Ocorrência
No Microsiga Protheus, ao tentar acessar o sistema é apresentada a mensagem: "A DLL: MP2032.DLL e/ou SIUSBXP.DLL não foi encontrado."
Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 11.80
Causa
Esse incidente ocorre pois as DLL's não estão dentro da pasta SmartClient.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Entre em contato com o fabricante e solicite a DLL MP2032.DLL e o arquivo de configuração MP2032.INI (MP - SIGALOJA - Arquivo de configuração MP2032.INI);
3. Coloque-os dentro da pasta Smartclient do PDV
Importante: Caso esteja utilizando o SmartClient de 64 bits, deve entrar em contato com o fabricante para verificar se já liberaram a DLL MP2064.DLL, pois em último contato tivemos o seguinte impedimento mapeado - MP - SIGALOJA - Impedimentos para uso do SmartClient de 64 bits:
Equipamento | Impedimento |
Impressora Bematech Não Fiscal | Até o presente momento não possui DLL em 64bits em funcionamento. Conforme o fabricante Bematech/Elgin não existe prazo para liberação da correção da DLL MP2064.DLL. |
Caso ainda não tenha sido liberado, é orientado utilizar o SmartClient de 32 bits junto com a DLL MP2032.DLL para compatibilidade.
Saiba Mais
MP - SIGALOJA - Incompatibilidade de dll com as releases 17, 23, 25 e 27
MP - SIGALOJA - Incompatibilidade da versão entre a DLL Fiscal e o RPO do Protheus
MP - SIGALOJA - O arquivo Ghdll32.dll não encontrado
Erro Impossível ler DLL/SO Não foi possível carregar a DLL/SO?
0 Comentários