FAQs - Suporte técnico

MP - SIGALOJA - Incompatibilidade da versão entre a DLL Fiscal e o RPO do Protheus

Ocorrência
No Módulo Controle de Lojas, ao acessar o sistema é apresentada a mensagem: "Incompatibilidade da versão entre a DLL Fiscal e o RPO do Protheus".

Ambiente
Microsiga Protheus – SIGALOJA - TOTVS PDV - SIGAFRT – A partir da versão 12

Causa
Esse incidente ocorre devido a divergência entre a versão das DLL's e do RPO.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique qual versão encontra-se mais atualizada e equipare de forma que ambas versões sejam compatíveis entre si.


Para atualização do RPO, atualize o fonte LOJXECF.PRX conforme release:

12.1.27: https://r.totvs.io/p/968595 ;
12.1.25: https://r.totvs.io/p/968594 ;
12.1.23: 
https://r.totvs.io/p/968593 ;
12.1.17 com Garantia Estendida: https://r.totvs.io/p/968592 ; - Caso aplicado em ambiente sem garantia estendida, o ambiente será bloqueado impossibilitando o acesso.
12.1.17 sem Garantia Estendida: https://suporte.totvs.com/portal/p/10098/download?e=871228 ; 

 

Para atualização das DLL's Fiscais, baixe o arquivo de acordo com a versão solicitada;

AUTOCOM

3.4.1.7 

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=860330 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=860329 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=860328 ;

3.4.1.6

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=813848 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=813847 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=813846 ;

SIGALOJA

0.3.145.10

12.1.27:https://r.totvs.io/p/956495 ;
12.1.25:https://r.totvs.io/p/956494 ;
12.1.23:https://r.totvs.io/p/956493 ;
12.1.17:https://r.totvs.io/p/956492 ;

0.3.145.9

12.1.25:https://r.totvs.io/p/857369 ;
12.1.23:https://r.totvs.io/p/857368 ;
12.1.17:https://r.totvs.io/p/858844 ;

0.3.145.8

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=813903 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=813902 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=813901 ;

0.3.145.7

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=813903 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=813902 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=813901 ;

TOTVS API

1.0.17.2

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=860330 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=860329 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=860328 ;

1.0.16.12

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=801180 ;
12.1.23:
https://suporte.totvs.com/portal/p/10098/download?e=801179 ;
12.1.17:
https://suporte.totvs.com/portal/p/10098/download?e=801178 ;

Saiba Mais
Base de Conhecimento Varejo 
Portal do Cliente - Central de Relacionamento TOTVS

 

Vídeo How To

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _