Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - O evento com código de cálculo X deve conter natureza da rubrica igual a XXXX, incidência de IRRF igual a X e incidência de FGTS igual a XX. Ajuste a parametrização para garantir o correto envio ao eSocial


time.png Tempo aproximado para leitura: 00:20:00 min

Ocorrência
Ao executar a Conversor do Parametrizador dos Eventos de Férias é apresentado o erro: O evento com código de cálculo X deve conter natureza da rubrica igual a XXXX, incidência de IRRF igual a X e incidência de FGTS igual a XX. 

Ambiente
TOTVS RH (Linha RM) - Folha de Pagamento - Versões 12.1.2506.330, 12.1.2510.262 e 12.1.2602.176

Causa 
Este erro ocorre devido a inconsistências na parametrização dos eventos de Férias e suas respectivas associações (De/Para) no envio ao eSocial.

Para sanar o erro, é obrigatório revisar o cadastro dos eventos citados na mensagem de erro do governo, alinhando a Natureza da Rubrica e os códigos de Incidência Tributária (IRRF, FGTS, etc.) estritamente conforme a exigência detalhada no próprio retorno do leiaute.

Solução
Exemplo do que validar no cadastro do evento:

Caso a mensagem de rejeição informe "O evento com código de cálculo X deve conter natureza da rubrica igual a XXXX, incidência de IRRF igual a X e incidência de FGTS igual a XX. Ajuste a parametrização para garantir o correto envio ao eSocial?", você deve:

  1. Localizar o evento associado ao Código de Cálculo X.

  2. Acessar o cadastro do evento 

  3. Preencher o campo Natureza da Rubrica com o valor XXXX.

  4. Revisar as incidências do evento, a fim de validar se a parametrização está correta para atender a incidência conforme o mapeamento exigido. 

    Evento S-1010

  5. Salvar as alterações realizadas no cadastro do evento afetado.

     

Saiba Mais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _