Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - S-1210 Erro Plano de saúde coletivo deve ser preenchido e Informações relacionadas a retenção na fonte, aos rendimentos tributáveis e não tributáveis, deduções e/ou isenções, etc., de acordo com a legislação aplicada ao imposto


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao enviar o evento S-1210 para o Governo, ocorre o erro Código 8: Grupo #39;Plano de saúde coletivo#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute.
Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem., seguida do erro Código 8: Grupo #39;Informacoes relacionadas a retenção na fonte, aos rendimentos tributáveis e não tributáveis, deduções e/ou isenções, etc., de acordo com a legislação aplicada ao imposto de renda.#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute.
Localização: /eSocial/evtPgtos/ideBenef.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir das versões 12.1.2402.245; 12.1.2406.185; 12.1.2410.121 e Superiores.

Causa

O erro ocorre pois, com a entrada do leiaute S-1.3, o governo passou a validar se foi encaminhado remuneração para o funcionário, onde há algum evento em que no governo consta com Incidência de IRRF 67, 9067 ou Natureza de rubrica 9219

S-1.2

S-1.3


Solução

Para solucionar a ocorrência referente ao plano de saúde de férias lançado no envelope, siga os passos descritos na documentação a seguir:

1. Para casos de férias - O evento de plano de saúde referente às férias, quando lançado no envelope, não pode possuir a natureza de rubrica 9219 nem a incidência CC014. Este código de cálculo e natureza de rubrica deverão constar somente no recibo de férias;
RH - RM - FOP - eSocial - Como cadastrar assistência de saúde nas férias do funcionário para correta geração da incidência no XML S-1210
É necessário identificar que, se o governo está apontando o erro, é porquê em algum momento foi encaminho a informação no S-1200 incorretamente, ou seja, constando a natureza e as incidências informadas no erro. Com isto, após o ajuste é necessário:

1- Enviar o S-1010 da nova rubrica criada, com incidência igual ou anterior ao período referência indicado no S-1210. Exemplo: se as férias foram em dezembro/2024, será necessário enviar a rubrica com competência igual ou anterior a 12/2024;
2- Retificar o S-1200 correspondente. Utilizando o exemplo do passo 1, seria necessário retificar o S-1200 12/2024.

2. Para casos de folha mensal - No caso de descontos relativos à assistência de saúde no envelope mensal, siga os passos de validação indicados na documentação abaixo:
RH - RM - FOP - eSocial - Assistência Saúde na geração do S-1210

3. Para casos de reembolso - Onde o reembolso de assistência médica realizado pela empresa por meio do contra cheque, siga o procedimento abaixo: 
Reembolso da Operadora de Assistência à Saúde

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

2 Comentários

  • Avatar
    WAGNER DE OLIVEIRA

    RH - RM - FOP - eSocial - S-1210 Erro Informacao dos beneficiários da pensão alimenticia e Informações relacionadas a retenção na fonte, aos rendimentos tributáveis e não tributáveis, deduções e/ou isenções, etc., de acordo com a legislação aplicada ao imposto


    Ocorrência

    Ao enviar o evento S-1210 para o Governo, ocorre o erro Código 8: Grupo #39;Informação dos beneficiários da Pensão Alimentícia#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute.
    Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem., seguida do erro Código 8: Grupo #39;Informacoes relacionadas a retenção na fonte, aos rendimentos tributáveis e não tributáveis, deduções e/ou isenções, etc., de acordo com a legislação aplicada ao imposto de renda.#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute.
    Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem.


    Causa

    O erro ocorre pois, com a entrada do leiaute S-1.3, o governo passou a validar se foi encaminhado remuneração para o funcionário, onde há algum evento em que no governo consta com Incidência de IRRF 67, 9067 ou Natureza de rubrica 9213


    Solução

    Para solucionar a ocorrência referente ao pensão alimentícia de férias lançado no envelope, siga os passos descritos na documentação a seguir:

    1. Para casos de férias - O evento de pensão alimentícia referente às férias, quando lançado no envelope, não pode possuir a natureza de rubrica 9213 nem a incidência CC113. Este código de cálculo e natureza de rubrica deverão constar somente no recibo de férias;

    2. Para casos de folha mensal -No caso de descontos relativos à pensão alimentícia no envelope mensal, siga os passos de validação indicados na documentação abaixo:

    Deverá criar evento espelho do evento 3522 - DESC PENSAO ALIMENT S FERIAS.


     
    Este evento não deve conter o Código de Cálculo 113 - Pensão alimentícia Sobre Férias e Rubrica e-Social 9213 - Pensão Alimentícia.
     
    Exemplo: 4333 - Pensão alimentícia Sobre Férias, Código de Cálculo 0 - Sem código de Cálculo Existente e Rubrica e-Social 9989 - Outros Valores Informativos 


     

    Lançar o novo evento criado no Envelope de Pagamento.


     
    e-Social:


     
    Enviar o novo evento para e-Social S-1010 - Tabela de Rubricas
     
    Retificar o S-1200 do Mês Janeiro/2025;
     
    Gerar S-1210 e enviar ao e-Social).

     

    0
    Ações de comentário Permalink
  • Avatar
    Gledson Abreu Miranda

    E NO CASO DE PENSÃO ALIMENTICIA NO CC13?

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _