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RH - Linha Protheus - MEU RH - Erro de Sistema Indisponível no acesso ao app Meu RH

time.png Tempo aproximado para leitura: 00:03:30 min

Ocorrência

No App MEU RH não aparece a tela de login, é apresentado o erro Sistema indisponível no momento.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - MEU RH - Todas as versões

Causa
O incidente ocorre quando o sistema apresenta falta de atualizações.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1 - atualização de todos os RPO's com o último pacote de expedição contínua do GPE https://suporte.totvs.com/portal/p/10098/download#all/all/all/search/RH_EXPEDICAO

2 - atualização dos arquivos de portal na pasta \web, conforme instruções abaixo:

https://centraldeatendimento.totvs.com/hc/pt-br/articles/360043729034

*** Dica de atualização:
Dentro do diretório Path / WEB , delete todos os arquivos existentes, menos o properties.json, assim a pasta terá somente os arquivos atualizados.
RH - Linha Protheus - Meu RH - Quais as atualizações necessárias para o App Meu RH

3 - Além do RPO e dos Arquivos de Portal, orientamos sempre estar com a LIB e os Binários atualizados, por conta das aplicações em REST.
https://suporte.totvs.com/portal/p/10098/download#000006/368/ 


4 - Após Atualização, a orientação será:
RH - Linha Protheus - MEU RH - Como limpar o Cache do MEU RH no Navegador
RH - Linha Protheus - MEU RH - Como limpar o Cache do MEU RH no APP em smartphones com Android 
RH - Linha Protheus - MEU RH - Como limpar o Cache do MEU RH no APP em smartphones com iOS (iPhone)

5 - Verificar se os arquivos de certificado SSL de segurança, estão exatamente na pasta que foi declarada no appserver.ini:

Pasta declarada no appserver.ini:


Arquivos efetivamente na pasta:


6 - reiniciar todos os serviços do ambiente


Saiba Mais
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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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