Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Lançamentos em contas contábeis com e sem centro custo

time.png Tempo aproximado para leitura: 00:03:20 min

Ocorrência
Contas contábeis que utilizam centro de custo, mas com lançamentos dentro do mesmo ano, com e sem centro de custo. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
O que define a conta estar vincula a um código de centro de custo é a parametrização efetuada no programa UFN015 - Critério Distribuição Centro de Custo (prgint/ufn/ufn015aa.r)

Solução
A condição deve ser avaliada quando ocorrer em contas que, ao executar o programa FGL715 - Apuração de Lucros e Perdas (prgfin/fgl/fgl715aa.r), devem ter seus saldos zerados. 

Os saldos dos valores movimentados podem ser visualizados por conta contábil, como também por cada conta contábil, centro de custo, estabelecimento e unidade de negócio. Para conferir se o zeramento ocorreu, emitir o FGL307AB - Balancete (prgfin/fgl/fgl307ab.r), marcar a opção Imprime parâmetros, no botão Mais, desmarcar a opção Sumaria Centro de Custo e Estabelecimento/Unidade de Negócio, marcar a opção Mostra Contas sem Apropriação de C.Custo e Considera Apuração de Resultados.

O relatório FGL323 - Relatório de Verificação de Saldos (prgfin\fgl\fgl323aa.r) não indica esta situação de problema.  Normalmente o problema pode também ser verificado na totalização por Grupos no Balancete. 

Existindo saldo final diferente de zero, no  período em que houve apuração de resultados, procedimentos de ajustes devem ser efetuados, ver o artigo no tópico Saiba mais. 

A situação gera erros no arquivo ECD - Escrituração Contábil Digital - Diário Geral, os artigos das ocorrências são destacados na sequência. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Após apuração algumas contas de resultado não foram zeradas
Cross Segmentos - Linha Datasul - ECD - LF0302 - Mensagem 52349 Diferença de saldo entre débitos e créditos
Cross Segmentos - Linha Datasul - ECD - Validação: As contas de resultado, nos meses em que houver encerramento, devem ter saldo zero
Cross Segmentos - Linha Datasul - ECD - Validação: Inconsistência do preenchimento do centro de custo de registros I051 com o mesmo código de conta referencial
Cross Segmentos - Linha Datasul - ECD - Validação: Saldo da conta antes do encerramento não corresponde ao total dos lançamentos de encerramento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _