Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: As contas de resultado, nos meses em que houver encerramento, devem ter saldo zero

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao efetuar a validação do arquivo é apresentada a mensagem As contas de resultado, nos meses em que houver encerramento, devem ter saldo zero.
Ao detalhar as ocorrências de erro são destacadas os código de cada conta contábil vinculada aos registros I355. 

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Problemas no zeramento das contas de resultado,  pela rotina de apuração de resultados, podem gerar a situação de erro. As situações de problema podem ser visualizadas através da emissão do relatório Balancete. 

Solução
Confirmar existência de saldos em cada período em que houve a apuração de resultados. Todas as contas devem apresentar saldo zerado no balancete. 

Para emissão, acessar o programa FGL307AB - Balancete (prgfin/fgl/fgl307ab.r), marcar a opção Imprime parâmetros, no botão Mais, desmarcar a opção Sumaria Centro de Custo e Estabelecimento/Unidade de Negócio, marcar a opção Mostra Contas sem Apropriação de C.Custo e Considera Apuração de Resultados.

Tento saldo final na conta, necessário corrigir motivo que impediu a correta apuração, ver indicação do artigo no tópico Saiba Mais

A constatação do problema pode ocorrer através dos registros do arquivo ECD validado:

erro-validação-i355-ap.jpg

A validação destaca os registros:

|I355|52010104||1594,06|D|
|I355|52010104|20700|12688,02|D|

Os registros de saldos correspondentes, com saldo final diferente de zero, que justifica o erro apresentado:

|I155|52010104||4628,02|C|6222,08|14282,08|12688,02|C|
|I155|52010104|20700|12688,02|D|0,00|1594,06|11093,96|D|

Saiba Mais
Após identificar o motivo, o lote de apuração deve ser cancelado e após ajustes necessários, refeito:
Cross Segmentos - Linha Datasul - FGL - Após apuração algumas contas de resultado não foram zeradas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _