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Ocorrência
Ao efetuar a validação do arquivo é apresentada a mensagem As contas de resultado, nos meses em que houver encerramento, devem ter saldo zero.
Ao detalhar as ocorrências de erro são destacadas os código de cada conta contábil vinculada aos registros I355.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12
Causa
Problemas no zeramento das contas de resultado, pela rotina de apuração de resultados, podem gerar a situação de erro. As situações de problema podem ser visualizadas através da emissão do relatório Balancete.
Solução
Confirmar existência de saldos em cada período em que houve a apuração de resultados. Todas as contas devem apresentar saldo zerado no balancete.
Para emissão, acessar o programa FGL307AB - Balancete (prgfin/fgl/fgl307ab.r), marcar a opção Imprime parâmetros, no botão Mais, desmarcar a opção Sumaria Centro de Custo e Estabelecimento/Unidade de Negócio, marcar a opção Mostra Contas sem Apropriação de C.Custo e Considera Apuração de Resultados.
Tento saldo final na conta, necessário corrigir motivo que impediu a correta apuração, ver indicação do artigo no tópico Saiba Mais.
A constatação do problema pode ocorrer através dos registros do arquivo ECD validado:
A validação destaca os registros:
|I355|52010104||1594,06|D|
|I355|52010104|20700|12688,02|D|
Os registros de saldos correspondentes, com saldo final diferente de zero, que justifica o erro apresentado:
|I155|52010104||4628,02|C|6222,08|14282,08|12688,02|C|
|I155|52010104|20700|12688,02|D|0,00|1594,06|11093,96|D|
Saiba Mais
Após identificar o motivo, o lote de apuração deve ser cancelado e após ajustes necessários, refeito:
Cross Segmentos - Linha Datasul - FGL - Após apuração algumas contas de resultado não foram zeradas
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