Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - LF0302 - Mensagem 52349 Diferença de saldo entre débitos e créditos

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Na execução do programa LF0302 - Extrator SPED Contábil é apresentada a mensagem 52349 - Diferença entre soma de saldo DB e CR.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
A mensagem 52349 pode ser causada por várias situações, como por exemplo: não existir lote de apuração de resultados no exercício anterior; as contas com saldos estarem inválidas para o período da extração; diferença no balancete por grupo de contas, entre outras causas.

52349-a.jpg

Solução
Para corrigir o erro causado pela mensagem 52349, avaliar as seguintes situações:

1. Não existir lote de apuração de resultados no exercício anterior;

2. Emitir o UTB310 - Relatório Plano Contas Contábeis (prgint/utb/utb310aa.r), marcar as opções Apresenta Contas Contábeis e Imprime Estrutura das Contas. Objetivo é verificar a data de fim de validade das contas contábeis. Todas as contas com saldos devem estar válidas para o período de extração.

3. Se foi parametrizado indevidamente moeda funcional na extração. Detalhes desta parametrização, avaliar artigo Cross Segmentos - Linha Datasul - ECD - Moeda Funcional.

4. Avaliar se existe diferença apresentada no Balancete por grupo de contas, conforme detalha o  artigo Cross Segmentos - Linha Datasul - FGL - Diferença entre o total dos débitos e créditos do balancete. Fazer a emissão do relatório balancete marcando a opção para considerar a apuração de resultados para o primeiro período indicado pela mensagem 52349.

5. Fazer a emissão do balancete completo para todas as contas, marcar opção Imprime Parâmetros e no botão Mais desmarcar a opção Sumaria Centro de Custo, marcar a opção Mostra Apropriação sem Centro de CustoConsidera Apuração de Resultados.

Voltar a fazer a verificação orientada no item 4, que consiste em validar a totalização por grupo apresentada no final do balancete sumariado por centro de custo. Avaliar também o saldo final de todas as contas de resultado que deve ser zero no período da apuração. Se determinada conta contábil apresentar saldo diferente de zero, aplicar ação de correção orientada no artigo Cross Segmentos - Linha Datasul - FGL - Após apuração algumas contas de resultado não foram zeradas.

6. Se nenhum problema foi verificado nos itens anteriores, avaliar a totalização das colunas de débito e crédito do balancete. Emitir o balancete do período com problema marcando as opções Consid Apurac Restdo e Somente Contas Analíticas, botão Mais e saída em Planilha

52349-ba.jpg

52349-c.jpg

52349-e.jpg

Abrir o arquivo gerado pelo Excel, por delimitador:

52349-f.jpg

52349-g.jpg

Somar a coluna de saldo final do balancete à débito.
Somar a coluna de saldo final do balancete à crédito. 
Os totais devem bater. Se existir diferença é necessário verificar motivo da existência da diferença. Tela de exemplo da verificação:

52349-i.jpg

Destaque para diferença de -5,96. A somatória deve fechar em 0,00.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _