Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: O Bloco I não foi importado pois contém erros

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao fazer a validação do arquivo ECD - Escrituração Contábil Digital - Diário Geral, ocorre o erro Bloco não importado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa 
Erros vinculados ao bloco geram a ocorrência. 

Solução
Corrigir os erros vinculado ao bloco não importado. Detalhados pelas mensagens seguintes a de bloco não importado. 

Exemplo 1) Os registros I015: Identificação das Contas da Escrituração Resumida a que se Refere a Escrituração Auxiliar são gerados de forma automática pelo Sistema. Erros normalmente estão relacionados a cadastros indevidos ou não informados no módulo MLF - Módulo Layout Fiscal. 

Abaixo de cada linha I012, devem existir registros I015. Verificar em cada relatório gerado pelo programa LF0302 - Extrator Sped Contábil (lfp/lf0302.r) a existência de erros que possam ter impedido a extração dos dados. 

A mensagem informa que ao validar o arquivo, o registro I015 não existe após registro I012 e que foi encontrado o registro I030. Abrir o arquivo ECD validado, procurar por cada registro I012 para determinar qual livro auxiliar que está vinculado a ocorrência. Para o Sistema passar a gerar o registro I015, além de avaliar o relatório da extração do livro, avaliar indicação do artigo no tópico Saiba mais deste artigo. 

blocoInaoimportado.jpg

Exemplo 2) Antes de gerar e validar o arquivo ECD - Diário Geral, deve fazer a extração, geração e validação de cada auxiliar. Lembrando que antes da geração dos arquivos através da execução dos programas LF0200/LF0250, deve avaliar se os cadastros do módulo MLF estão corretos, conforme orienta os artigos relacionados, ver indicação tópico Saiba Mais

A mensagem informa que ao validar o arquivo, o registro I015 não existe após registro I012 e que foi encontrado um próximo registro I012. Abrir o arquivo ECD validado, procurar por cada registro I012 para determinar qual livro auxiliar não está vinculado a registros I015

blocoInaoimportadoI012.jpg
 

Exemplo 3) Quando o registro relacionado a bloco não importado, está relacionado ao registro I250, os problemas podem estar relacionados a caracteres especiais não reconhecidos pelo programa da receita.  O ajuste pode ocorrer de forma manual do arquivo texto da ECD no campo indicado.

blocoInaoimportadoI250.jpg

Importante
Se necessitar de apoio para determinar formas de correção. Encaminhar:

  • o arquivo ECD que gerou a ocorrência
  • relatório de validação detalhado. 

Saiba mais
Cross Segmentos - Linha Datasul - ECD - Etapas para geração dos arquivos da ECD - tópico 7 - Revisão Cadastros do módulo MLF - Módulo Layout Fiscal. 
Para corrigir os erros vinculados a ocorrência de bloco não importado,  detalhados nas imagens, acessar:
Cross Segmentos - Linha Datasul - ECD - Validação: Registro obrigatório não informado - I015
Cross Segmentos - Linha Datasul - ECD - Validação: Registro obrigatório não informado - I012
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _