FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - ECD - Validação: Registro obrigatório não informado - I015

time.png Tempo aproximado para leitura: 00:03:15 min

Ocorrência
Ao validar o arquivo auxiliar, ocorre a mensagem Registro obrigatório não informado - I015.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Os registros I015: Identificação das Contas da Escrituração Resumida a que se Refere a Escrituração Auxiliar são gerados de forma automática pelo Sistema. Erros normalmente estão relacionados a cadastros indevidos, ou não informados, no módulo MLF - Módulo Layout Fiscal, em relação aos dados informados para a geração do arquivo.

Solução
Inicialmente, acessar o programa LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas (lfp/lf0203.r) e posicionar na tabela Conta Contábil Escrit Resum (dwf-cta-ctbl-escrit-resum - movfis) conforme a imagem abaixo:

lf0203-bloco-i015.png

  1. Avaliar os registros existentes para a empresa e módulo do arquivo ECD vinculado a ocorrência;
  2. Posicionar na tabela DWF Livros Auxiliares do Diário (dwf-livro-aux-diário - mgfis) e avaliar se sigla do módulo do cadastro do livro, corresponde à sigla do módulo utilizada na tabela consultada no tópico 1;
  3. Se não identificar a necessidade de ajuste da sigla do módulo do cadastro do livro auxiliar, efetuar as verificações do artigo destacado abaixo.

Saiba mais
Cross Segmentos - Linha Datasul - ECD - Validação: Registro obrigatório não informado - I012

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _