Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Help TITPGPIXCART

Ocorrência
No módulo Financeiro, ao tentar realizar alterações na natureza, descrição ou vencimento do título o sistema apresenta o Help TITPGPXCART
Conforme print abaixo:

 

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
É apresentado este Help, pois o título não pode ser alterado e foi originado pela rotina de Venda Assistida, vinculado aos pagamentos de PIX, Cartão de crédito ou débito.

Importante: é possível visualizar a origem do título através da tabela SE1 campo E2_ORIGEM.

Solução
Por regra de negócio e integridade não pode ser alterado nenhuma informação dos títulos gerados pela Venda Assistida.

Saiba mais:
DT Alteração de títulos originados pela rotina LOJA701 e pago com PIX ou cartões de crédito e débito

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

3 Comentários

  • Avatar
    SILCAR PNEUS LTDA

    Mais uma alteração da Totvs que prejudica, preciso corrigir o número do NSU do cartão e o sistema não permite. Como faço a conciliação agora ?

    O TDN está incorreto, pois não se trata da tabela SE2, mas sim SE1.

    1
    Ações de comentário Permalink
  • Avatar
    Junior Marques da Costa

    Entendo que algumas informações de fato não pode ser alteradas, mas vencimento por exemplo, se foi pago com cartão no link de pagamento, ocorre caso no nosso processo que o titulo foi pago em um dia diferente e precisamos alterar a data de vencimento. Não faz sentido nenhum não poder alterar a data. 

    1
    Ações de comentário Permalink
  • Avatar
    FLAVIO SHIN

    Também não concordo com a solução da TOTVS. Não utilizo TEF para vendas no cartão. Utilizo maquininhas POS da Stone. Imagina ter que digitar para cada venda NSU, autorização, etc para cada venda que fizer no cartão.

    A conciliação pelo que eu li nos documentos da TOTVS apenas funciona para Software Express, Cielo, Rede e Amex. "Importa arquivo de Pagamentos/Vendas: Gravação dos registros processados com sucesso. Esse processo contempla somente os layouts homologados : Software Express, Cielo, Rede e Amex." (https://tdn.totvs.com/display/public/PROT/Conciliador+Pagamentos+e+Vendas+-+Financeiro+%28Contas+a+Receber%29+-+P12). 

    Poderiam ter analisado um pouco melhor criando um parâmetro que indicasse ser permitido ou não a alteração dos títulos. Simples assim. Atenderia a todos. E não bloquear para todos os clientes TOTVS que tem regras de negócio e processos internos diversos. Lamentável!!!

    0
    Ações de comentário Permalink
Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _