FAQs - Suporte técnico

Framework - Linha RM - Frame - Erro de licenças ao tentar consumir WebService TBC

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar consumir serviços via Webservice TBC está sendo retornado o erro abaixo:
Não foi possível consumir a licença no Slot 527: Erro: -1505 Message: Excedeu numero de licenças

mceclip0.png


Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM


Causa
O erro ocorre pois o cliente não possui licenças para Webservice em seu contrato ou no momento do erro todas as licenças referente a Webservice estão em uso. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Gestão de Licenças no Portal do Cliente e avalie se existe uma das licenças abaixo em seu contrato: 
4001, 4016, 4017, 4000 e 4099.
2. Caso exista uma das licenças acima em seu contrato, remaneje as licenças para o TOTVS ID em uso e realize novo teste.

3. Caso não possua uma das licenças acima em seu contrato, poderá entrar em contato com o seu EAR (comercial) para adquirir as licenças, conforme desejado.
4. Caso as licenças estejam configuradas em seu TOTVS ID em uso e o erro persista, acesse o TOTVS License Monitor e avalie se existe saldo das licenças 4001, 4016, 4017, 4000 e 4099 disponíveis ou se todas as licenças estão de fato em uso, o que gera a mensagem excedeu número de licenças corretamente.

Saiba mais
Para mais informações, consulte o artigo: qual o tipo de licença consumida por Web Service e API 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _