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Ocorrência
Ao acessar o RM, é apresentado o erro: Erro: (-1500) - FederalID não encontrado no licenciamento.
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
A mensagem "FederalID não encontrado no modelo corporativo" aparece quando a empresa tenta acessar um CNPJ que não está cadastrado em sua métrica corporativa.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize a consulta SQL abaixo no RM para identificar todos os CNPJ's cadastrados na base de dados:
SELECT * FROM GCOLIGADA
Caso possua dúvidas sobre como executar a consulta via RM: Framework - Linha RM - Frame - Exportar consulta SQL para Excel.
2. Acesse o arquivo totvslicenseagreement.key e verifique se na tag FederalId estão cadastrados todos os seus CNPJ's, comparando-os com o resultado do select do passo 1.
Faça uma busca pelo CNPJ (sem pontos ou caracteres especiais, apenas números).
2.1 Caso o CNPJ não esteja constando neste arquivo, será necessário solicitar a inclusão deste CNPJ no contrato corporativo.
Para isso, abra um ticket à equipe de CST, seguindo os passos a seguir: Framework - Linha RM - Frame - Como abrir ticket para análise da equipe de CST - Centro de Serviços TOTVS
Selecione as opções: País: Brasil, Equipe: Administrativo e Financeiro, Assunto: Gestão de Contratos, Assunto: Alteração Contratual - Inclusão de Empresa.
2.2 Caso você encontre o CNPJ dentro do arquivo, realize a atualização manual das licenças. Após sincronizar, tente o acesso ao sistema novamente.
3. Caso o erro persista, acesse o cadastro de coligadas e desative (desmarque a flag ativo) das coligadas que não estão contempladas no arquivo totvslicenseagreement.key. Após desativar as coligadas não utilizadas, realize a atualização manual das licenças. Reinstale o serviço do host e realize o acesso ao RM.
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