Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - FederalID não encontrado no modelo corporativo

time.png Tempo aproximado para leitura: 00:03:30 min 

Ocorrência
Ao acessar o RM, é apresentado o erro: Erro: (-1500) - FederalID não encontrado no licenciamento. 


Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa
A mensagem "FederalID não encontrado no modelo corporativo" aparece quando a empresa tenta acessar um CNPJ que não está cadastrado em sua métrica corporativa. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Realize a consulta SQL abaixo no RM para identificar todos os CNPJ's cadastrados na base de dados:

SELECT * FROM GCOLIGADA

Caso possua dúvidas sobre como executar a consulta via RM: Framework - Linha RM - Frame - Exportar consulta SQL para Excel.

2. Acesse o arquivo totvslicenseagreement.key e verifique se na tag FederalId estão cadastrados todos os seus CNPJ's, comparando-os com o resultado do select do passo 1. 

Faça uma busca pelo CNPJ (sem pontos ou caracteres especiais, apenas números). 

2.1 Caso o CNPJ não esteja constando neste arquivo, será necessário solicitar a inclusão deste CNPJ no contrato corporativo. 

Para isso, abra um ticket à equipe de CST, seguindo os passos a seguir: Framework - Linha RM - Frame - Como abrir ticket para análise da equipe de CST - Centro de Serviços TOTVS
Selecione as opções: País: Brasil, Equipe: Administrativo e Financeiro, Assunto: Gestão de Contratos, Assunto: Alteração Contratual - Inclusão de Empresa.

2.2 Caso você encontre o CNPJ dentro do arquivo, realize a atualização manual das licenças. Após sincronizar, tente o acesso ao sistema novamente.
 

3. Caso o erro persista, acesse o cadastro de coligadas e desative (desmarque a flag ativo) das coligadas que não estão contempladas no arquivo totvslicenseagreement.key. Após desativar as coligadas não utilizadas, realize a atualização manual das licenças. Reinstale o serviço do host e realize o acesso ao RM. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _