Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Help: GPA415DUPL Problema: Número de pagamento informado já existe


time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao tentar efetuar a edição de contratos de eConsignado na rotina de Conta Corrente Valores Futuros (GPEA415), o sistema apresenta a mensagem de erro informando que o número de pagamento já existe, impedindo a manutenção do registro.
 


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa 
A inconsistência ocorre devido ao registro incorreto da ordem de pagamentos no grid inferior da rotina, gravados na tabela RCK devido a atualizações pendentes no ambiente no momento do fechamento do período da folha.



Solução
Para correção do cenário e prevenção de novas ocorrências, deve-se realizar o ajuste dos dados e a atualização do ambiente.

Passos

  1. Realizar o ajuste manual da ordem de pagamentos diretamente na tabela RCK via banco de dados, garantindo que a sequência numérica esteja correta e sem duplicidades para o colaborador afetado;
  2. Efetuar a atualização do ambiente com o pacote acumulado do RH ou patch de correção específico para a rotina GPEA415, visando evitar que o problema ocorra nos próximos fechamentos de folha.

    12.1.2410: https://suporte.totvs.com/portal/p/10098/customer-portal-dashboard/services/downloads?e=1170810

    12.1.2510: https://suporte.totvs.com/portal/p/10098/customer-portal-dashboard/services/downloads?e=1221795

Saiba Mais

RH - Linha Protheus - GPE - Como controlar as movimentações de Lançamentos Valores Futuros

RH - Linha Protheus - GPE - Informada verba incorreta nos Lançamentos Futuros

RH - Linha Protheus - GPE - Situação do eConsignado na rotina de Valores Futuros é alterada para 3-Pago

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _