Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Informada verba incorreta nos Lançamentos Futuros


time.png  Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Feito lançamento de uma verba incorreta em Valores Futuros, mas quando tentamos ajustar informando o código correto, Sistema emite alerta: A verba não pode ser alterada após sua inclusão!

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
A rotina possui uma trava de segurança para alterações, afim de manter histórico das manutenções, bem como histórico de cálculo dos funcionários.

Solução
Para corrigir o código da verba informada, acesse a rotina Valores Futuros em Atualizações > Lançamentos > Valores Futuros (GPEA110), e exclua a linha de sua referência.
Após este processo, basta incluir uma nova linha com o código correto desejado e salvar as alterações.

mceclip2.png


Esta ação só será possível caso não tenha sido feito nenhum cálculo após sua inclusão. Caso tenha sido feito, será necessário cancelar o cálculo realizado antes de realizar a manutenção na rotina de Valores Futuros, conforme orientado acima.

Saber mais

RH - Linha Protheus - GPE - Como suspender valores lançados na rotina de Valores Futuros

RH - Linha Protheus - GPE - Impressão de relatório de Valores Futuros GPER570

RH - Linha Protheus - GPE - Relatório Valores Futuros em planilha (GPER570)

RH - Folha de Pagamento

Artigos Gestão de Pessoal

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _