Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Plano Referencial - Erro 22638 - Tradução de conta não poderá ter UN igual a branco

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao incluir a tradução para nova conta contábil, ocorre o erro 22638 - Tradução de conta não poderá conter UN igual a branco. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa 
O erro ocorre quando já existem traduções com o código de Unidade de Negócio diferente de branco.  
Deve avaliar qual é o padrão adotado para a maioria dos registros de tradução. 

Solução
O código de unidade de negócio é concatenado ao código de centro de custo nos arquivos gerados pelas rotinas SPED - Sistema Público de Escrituração Digital. Se optar pela definição de unidade de negócio, todas as traduções existentes terão que ter a informação. O vinculo com a conta referencial deve ocorrer com todas as unidades de negócio com saldos e movimentos. 

Sugere-se manter o padrão da ultima entrega, para não impactar na opção Importar ECD Anterior. 

Para concluir a inclusão desejada, deverá informar UN para a tradução, ou deverá ajustar as traduções que contém UN informada, alterando para branco. 

Importante
Na função de importação, conferir a primeira linha do arquivo, a sequencia prevista pelo layout é: 
Conta Ctbl Externa Sped;Natureza;Data Início;Data Fim;Descrição;Conta Contábil;Plano de Centro de Custo;Centros de Custo;Unidade Negócio. 
A informação Unidade Negócio deve constar na última coluna e não é informação obrigatória. Manter na primeira linha do arquivo, o cabeçalho de cada informação. 

Saiba mais
Cross Segmentos - Linha Datasul - ECD - Registro I157: Transferência de Saldos de Plano de Contas Anterior
Cross Segmentos - Linha Datasul - ECD - Plano Referencial - Leiaute arquivo de importação das traduções matriz Sped

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _