Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - S-1200/S-2299 Código do erro: 198 Descrição: O trabalhador XXX, matrícula XXX, possui parcela(s) de empréstimo consignado do Programa Crédito do Trabalhador prevista para desconto na competência de apuração XX/XXXX.

time.png  Tempo aproximado para leitura: 00:02:00 min


Ocorrência
Ao enviar o evento S1200/S-2299 para o Governo, ocorre o erro: Código do erro 198: O trabalhador XXXXXXXXX, matrícula XXXXXXXXX, possui parcela(s) de empréstimo Crédito do Trabalhador do Programa Crédito do Trabalhador prevista para desconto na competência de apuração XX/XXXX. No entanto, o empregador informou os dados incorretos ou não informou rubrica de desconto do empréstimo neste evento. Verifique a informação correta no arquivo disponibilizado no Portal Emprega Brasil e retifique este evento. Foram localizados os seguintes contratos de empréstimo consignado com previsão de pagamento de parcela nesta competência: Instituição Financeira: XXX, Contrato XXXXXXXXXX | Instituição Financeira: XXX, Contrato XXXXXXXXXX

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir das versões - 12.1.2502.219, 12.1.2506.167, 12.1.2510.101 e superiores

Causa 
Esse erro pode ser apresentado no envio dos eventos S-1200 ou S-2299 quando ocorre alguma das situações abaixo:

  • Desconto do empréstimo não lançado na folha na competência em que o PCT possui parcela prevista;

  • Rubrica do empréstimo configurada incorretamente, impedindo o envio correto ao eSocial;

  • O XML leva a verba de desconto, porém sem a TAG <descFolha> contendo os dados obrigatórios do contrato, como número do contrato e instituição financeira.
     

Solução

Para solucionar o erro, siga os passos abaixo:

1. Validar se o desconto do empréstimo está corretamente lançado na folha:
1.1. Acesse o módulo Folha de Pagamento no RM;
1.2. Verifique se o evento de desconto do empréstimo consignado foi lançado corretamente na competência em questão;
1.3. Caso não tenha sido lançado, inclua o evento de desconto no envelope de pagamento e gere novamente o evento S-1200;

2. Conferir a configuração da rubrica de empréstimo consignado:
2.1. Acesse o módulo Tabela de Rubricas no RM;
2.2. Verifique se a rubrica de empréstimo consignado está configurada corretamente;
2.3. Se necessário, ajuste a rubrica envie o S1010 e gere novamente o evento S-1200 para garantir que a rubrica correta seja enviada;

3. Verificar a TAG <descFolha> no XML:
3.1. Gere o arquivo XML do evento S-1200 ou S-2299 no RM;
3.2. Abra o XML e verifique se a TAG <descFolha> está presente e contém todos os dados obrigatórios, como o número do contrato e a instituição financeira;
3.3. Se a TAG estiver ausente ou incompleta, verifique a configuração de consignado no cadastro do funcionário e reenvie o evento com a correção no XML.


Saiba Mais
Para mais informações, acesse:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _