FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Rejeição 434 NFe sem indicativo do intermediador

time.png Tempo aproximado para leitura: 00:02:20 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal eletrônica, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 434 - NFe sem indicativo do intermediador

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - a partir da versão 12.1.28

Causa
Quando for emitida uma NFe informando o indPres - Indicativo de presença igual a 2, 3, 4 ou 9 e não informado o indIntermed - Indicativo do Intermediário, haverá a rejeição pelo motivo 434.

Exceções e Observações: Quando informado o indPres igual a 0 ou 5, não deve ser informado o indIntermed.

Solução
As alterações no produto Datasul para atender a NT - Nota Técnica 2020.006 foram liberadas em 19/02 através do console de atualização a partir da release 12.1.28.
12.1.28.13
12.1.29.7
12.1.31.2.

Foi criada nova função para impressão das Tags IndIntermed e do grupo InfIntermed. Para ativá-la, execute o programa CD7070 - Função Liberação Especial e informe no campo Chave a função: NT2020006

Atualmente, a informação que geramos na Tag indPres é correspondente a opção selecionada no campo Indicador Presença do Comprador no programa CD4035 - Informações Adicionais da Nota Fiscal.

Para atender a Nota Técnica, foram inclusos novos campos para preenchimento do usuário e posterior impressão no XML.


1.jpg

2.jpg

Regras: Intermediador da Operação Marketplace e outros indIntermed e Informações do Intermediador da Transação infIntermed.

  • Somente será habilitado o campo Indicador do Intermediador quando a opção selecionada para o Indicador Presença do Comprador for 2, 3, ou 9 Operação não presencial - Pela Internet; Operação não presencial - Teleatendimento, Operação não presencial - Outros.
  • Somente serão habilitados os campos CNPJ - Cadastro Nacional da Pessoa Jurídica Nome do Intermediador caso a opção selecionada no campo Indicador do Intermediador seja igual a 1 - Operação em site ou plataforma de terceiros.
  • Se os campos CNPJ Nome do Intermediador estiverem habilitados, deverão ser validados considerando as regras da Nota Técnica, não podem ficar vazios quando habilitados.
  • O default do campo Indicador do Intermediador deve ser a opção 0 - Operação sem intermediador, dessa forma a nota não será rejeitada pela SEFAZ.

Saiba mais
Informações sobre a NT2020.006, acesse o artigo Cross Segmentos - Linha Datasul - NFE - Alteração no Datasul para atender a Nota Técnica 2020.006.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

2 Comentários

  • Avatar
    GISLENE BARBOSA

    Artigo excelente, muito bem explicado, bem detalhado. Obrigada.

    1
    Ações de comentário Permalink
  • Avatar
    LEANDRO FERREIRA SOEIRO

    Ótima instrução! muito bem detalhada e assim que ocorreu o erro, que eu nunca tinha visto, estava disponível o documento para auxiliar na solução. Muito Obrigado!!!

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _