FAQs - Suporte técnico

Framework - Linha RM - Frame - ErrorCode: -10006 Message: Método inválido

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao acessar o RM ou ao executar alguma rotina no RM, como por exemplo, ao tentar editar o XML ou ​emitir relatórios de conferências Midleware, é apresentado o erro abaixo:

ErrorCode: -10006 Message: Método inválido

mceclip0.png

Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa
Esse incidente ocorre, pois a versão do License Server está desatualizada. Versões antigas do License Server não possuem compatibilidade com os novos métodos de consumo de licença das aplicações RM. 

Solução
Para solucionar essa ocorrência, atualize a versão de License Server Virtual, conforme orientações do link abaixo: 
Framework - Linha RM - Frame - Atualização License Server Virtual

Importante
Em algumas situações, quando a versão do RM é muito antiga, pode ocorrer incompatibilidade entre a versão do RM e do License Server, sendo necessário reinstalar a biblioteca RM, conforme orientações abaixo:


Framework - Linha RM - Frame - Como reinstalar a biblioteca RM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _