Ocorrência
No módulo Gestão de pessoal, na rotina de transferência é apresentada uma tela adicional ao selecionar o funcionário e tentar realizar uma transferência de processo.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
Ao efetuar uma transferência, onde o processo do funcionário será alterado, é possível que um período existente no processo de origem não tenha sido criado no processo destino, ou ainda que o período ativo de cálculo não seja o mesmo nos dois processos.
Solução
Após confirmar a operação de transferência, caso o funcionário possua registros nas tabelas de movimento referente a um período aberto com a tabela de incidências (RGB) ou de cálculo (SRC), em alguma dessas condições, o sistema exibe a tela de Transferência de Processos, listando os períodos desses registros no processo de origem.
Períodos fechados não exigem que se tenha período/roteiro no destino:


Assim, possibilita ao usuário selecionar qual será o período correspondente no processo destino para esses registros, ou realizar os acertos necessários na base antes de concluir a transferência:

Saber Mais:
RH - Linha Protheus - GPE - Como funciona o processo de transferências na versão 12
RH - Linha Protheus - GPE - Transferência de funcionário por processo
RH - Linha Protheus - GPE - Procedimento para transferências de funcionários
RH - Linha Protheus - GPE - É possível bloquear a transferência de funcionário desligado
RH - Linha Protheus - GPE - Transferência de funcionário, vindo de outro Sistema
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