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WINT - Não foi possível consultar o status da NFC-e. Não será possível realizar a devolução. Verifique a comunicação com a SEFAZ e tente novamente

Ocorrência
Na rotina 1360 ao tentar fazer a devolução é apresentada a mensagem:"Não foi possível consultar o status da NFC-e. Não será possível realizar a devolução. Verifique a comunicação com a SEFAZ e tente novamente." 

mceclip0.png

Ambiente
Winthor– Varejo – A partir da versão 29

Causa
Esse mensagem ocorre quando a nota está cancelada e dessa forma não pode ser devolvida, ou por falta de atualização das dll's.

Solução
Para solucionar essa ocorrência atualize as DLL's conforme passo a passo do artigo WINT - Como configurar as DLL's para acessar a rotina 2097.

 

Observação:

A rotina 1360 usa o processo ACBR, e não DOCFISCAL.

Se a mensagem de erro persistir, faz necessário validar a comunicação externa para o seguinte link de consultas: http://nfce.encat.org/desenvolvedor/webservices-p/.

 

 

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5 Comentários

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    8121 (MELHOR) - Bruno Araujo

    Não resolve!
    Quando sai o ajuste da 1360?

    2
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    907 (GARRA) - Bruno Araujo

    Bom dia
    Também estamos com esse problema!

    0
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    ANA KAROLINA SILVA CAMARGO

    Caros clientes,

    Este espaço é destinado apenas para feedbacks relacionados à nossa Base de Conhecimento.

    Para assuntos referentes à melhorias no Produto acesse a Central Colaborativa

    Dúvidas estamos à disposição.

    -1
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    907 (GARRA) - Bruno Araujo

    Boa tarde Ana,
    Não pedimos nenhuma melhoria nos comentários, apenas avisamos que o erro permanece mesmo instalando as dlls.

    0
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    ANA KAROLINA SILVA CAMARGO (Editado )

    Boa tarde,

    Certo. Foi vinculado um ticket referente à este problema, portanto, aguarde retorno do nosso suporte.

    Obrigada por contribuir com nossa Base de Conhecimento.

    0
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