Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - O Tipo 0 (fora do período da escrituração) não está compatível

time.png Tempo aproximado para leitura: 00:01:30min
 

Ocorrência
Ao validar o arquivo da ECF gerado pelo sistema TOTVS Gestão Fiscal, foi apresentado a seguinte mensagem:
O Tipo 0 (Fora da escrituração) não está compatível com as datas de início e fim da escrituração no registro 0000.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa 
A mensagem acima ocorre pois os períodos de apuração do IRPJ e CSLL não estão de acordo com a forma de tributação da empresa. 

Ex: Empresas do Lucro Real Anual devem cadastrar 13 períodos de apuração.
Sendo 12 mensais e 1 anual.

Empresas do Lucro Presumido devem cadastrar 4 períodos trimestrais.   

Solução
1. Acesse o período de apuração do IRPJ e CSLL e verifique se foi cadastrado corretamente de acordo com a forma de tributação da empresa.

- Obrigações Principais | Período de apuração.

2. Após a verificação dos períodos de apuração, gere a rotina ECF novamente.

Saiba Mais
Segue abaixo documentação para auxilio na criação dos períodos de apuração corretamente:
ECF - Regime Imune/ Isenta
Fis - Apuração IRPJ/ CSLL - Lucro Presumido
Apuração IRPJ / CSLL - Lucro Real Anual

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _