Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - Registro 0010 campo 12 - Lucro Presumido, Imune ou Isenta

time.pngTempo aproximado para leitura: 00:02:00min

Ocorrência
Ao validar a rotina ECF é apresentada a inconsistência no registro 0010:
Campo não deve ser preenchido quando o registro 0010 campo for igual a 8 ou 9 (Imune ou Isento de IRPJ)

Ambiente
Cross Segmento - TOTVS Backoffice (RM) - TOTVS Gestão Fiscal - Todas as versões

Causa
Esse incidente ocorre, devido o preenchimento nos campos Período de Apuração IRPJ/CSLL, Existência de Atividade Tributada pelo IRPJ e CSLL para Imune ou Isentas e/ou Apuração da CSLL para Imune e Isentas, não estarem conforme o regime tributário.

Solução
Para solucionar essa ocorrência acesse o menu Cadastro | Filial | Anexos | parâmetros ECF - Escrituração Contábil Fiscal |Tributação;

Regime Imune ou Isenta
Em Período de Apuração IRPJ/CSLL, preencha a periodicidade conforme o cálculo realizado para o IPRJ e CSLL, selecione entre Anual, Trimestral ou Não se aplica. Portanto a Existência de Atividade Tributada pelo IRPJ e CSLL para Imune ou Isentas e Apuração da CSLL para Imune e Isenta corresponde a frequência do resultados para os tributos no ano calendário correspondente;

mceclip0.png

Lucro Presumido
Conforme descrito no artigo Apuração IRPJ/ CSLL - Lucro Presumido item 5 o sistema utilizará o campo Forma de Tributação do Evento Tributário para geração do campo 5-FORMA_TRIB do registro 0010. Neste caso o validador da rotina espera no campo 5 do registro 0010 a periodicidade Trimestral.
Então deve-se preencher os campos: Existência de Atividade Tributada pelo IRPJ e CSLL para Imune ou Isentas e Apuração da CSLL para Imune e Isentas como Não se aplica:

mceclip0.png


Saiba Mais
Para mais informações acesse ECF - Escrituração Contábil Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _