FAQs - Suporte técnico

Framework - Linha RM - Frame - TOTVS ID bloqueado ou já instalado

Ocorrência
Ao realizar a instalação do License Server Virtual ocorre o erro:
Failure transmitting data to TOTVS. TOTVS License Server - Este TOTVSId está bloqueado ou já instalado, acesse http://tdn.totvs.com/pages/viewpage.action?pageId=184779108 para maiores detalhes. (007)


Ambiente
RM – Framework – A partir da versão 11.20

Causa
O erro é apresentado quando o TOTVS Id informado no Wizard de instalação está bloqueado ou já instalado.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o Gestão de Licenças com usuário administrador no Portal do Cliente e avalie se o TOTVS Id está bloqueado:

    Caso esteja, desbloqueie o mesmo, clique em salvar no final da página. Volte no Wizard de instalação e clique em avançar. 
    Saiba mais:
    Para mais detalhes sobre o Gestão de Licenças, acesse o link abaixo:
    Guia Gestão de Licenças TOTVS
  2. Caso o TOTVS Id já tenha sido instalado (ou seja, já tenha sido utilizado, onde as informações de nome e tipo de ambiente já estejam preenchidas), deverá criar um novo TOTVS Id, clicando no menu "Incluir Instalação". Insira o novo TOTVS Id criado no Wizard de instalação e conclua a mesma.
    Remaneje as licenças para o novo Id, conforme orientações do link abaixo:
    RM - Frame - Como remanejar licenças do License Server Virtual
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _