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Framework - Linha RM - Frame - O License Server não respondeu em tempo hábil

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Intermitentemente o sistema apresenta um dos erros abaixo e é finalizado: 

Exemplo erro 1:

Não foi possível renovar a licença.
Erro: 0
Mensagem: O License Server não respondeu em tempo hábil.


Exemplo erro 2:

Erro: (-10005) - O License Server não respondeu em tempo hábil.

mceclip0.png

Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Biblioteca RM ou License Server desatualizados.

 

Solução
Para solução desta demanda, pedimos que siga os passos abaixo:

  1. Verifique no Ciclo de vida do software se o RM se encontra atualizado de acordo com as versões de mercado. Caso não esteja, acesse a Central de Downloads para realizar o download do patch referente a versão instalada em seu ambiente, e faça a atualização: 

    Para informações sobre como atualizar patchs do sistema, siga os passos do artigo Framework - Linha RM - Frame - Como realizar atualização de Patch.

  2. Realize a atualização do License Server com o instalador da versão 3.6.3 para que todas as alterações nos produtos sejam aplicadas.

    Para identificar a versão do License Server, consulte o link abaixo: 
    Framework - Linha RM - Frame - Identificar versão do License Server Virtual

    Para realizar a atualização do License Server, siga os passos do link abaixo:
    Framework - Linha RM - Frame - Atualização License Server Virtual

  3. Avalie se o sistema operacional do servidor no qual o License Server está instalado está homologado. Segue abaixo link com todas as versões de sistemas operacionais homologados para o License Server:

    Sistemas Operacionais Homologados

  4. Remova as chaves GT_ReInsertAll e GT_ReInsertAll_time na seção [GENERAL] que está no arquivo appserver.ini do License Server Virtual. (..\TOTVSLicenseVirtual\bin\appserver\), em seguida, reinicie o serviço do License Server Virtual nos serviços do Windows

  5. Estando as informações de seu ambiente conforme descrito acima, gentileza seguir as orientações da documentação:
    Framework - Linha RM - Frame - Redução de cache do License Server Virtual





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4 Comentários

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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