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Ocorrência
Os registros de ponto do funcionário constam no AFD, porém, mesmo com o envio dos registros do equipamento para o sistema e a realização da importação do AFD, esses registros não estão sendo exibidos no espelho de ponto e folha ponto.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Movimentação - Todas as versões
Causa
Como as marcações do equipamento estão sendo enviadas normalmente para o sistema, o fato de apenas os registros de um colaborador específico não estarem sendo apropriados ao seu espelho de ponto pode indicar que essas marcações foram desconsideradas ou vinculadas a outro cadastro.
Solução
Para identificar se as marcações foram desconsideradas ou apropriadas em outro cadastro, realize o passo a passo abaixo:
1. Acesse o menu Movimentação, selecione a opção Marcação e clique em Desconsiderada.
2. Na tela de marcação desconsiderada, clique no ícone da lupa ao lado da opção Nome.
3. Será exibida a tela Localizar Funcionário. Preencha os filtros com o nome ou matrícula do funcionário e clique em Pesquisar.
4. Selecione o cadastro do colaborador e clique em Finalizar.
5. No campo Período, insira a data em que as marcações foram realizadas, mas não foram apropriadas, e clique em Consultar.
6. Se as marcações aparecerem como desconsideradas, clique aqui para identificar o motivo.
Caso não haja marcações desconsideradas, siga para o próximo passo a passo logo abaixo:
1. No AFD, identifique pelo menos 3 marcações do funcionário e o dia e horário em que foram realizadas.
2. Acesse o menu Movimentação, selecione a opção Marcação e clique em Efetuada.
3. Informe no campo Período as datas desses registros que você identificou no AFD e selecione o cadastro do relógio de ponto. Em seguida, clique em Consultar.
4. Será exibida a lista dos registros que foram realizados neste relógio e subiram para o sistema. Compare os horários dos registros que você identificou no AFD com os registros apresentados.
5. Se encontrar registros no mesmo dia e horário, mas vinculados a outro funcionário, ou até mesmo exibindo o nome e a matrícula do próprio colaborador em questão, isso indica que as marcações foram apropriadas em outro cadastro.
6. Copie a matrícula apresentada no registro de ponto, acesse o menu Cadastro e selecione a opção Funcionário.
7. Clique em Mais Filtros, na opção Ativo selecione Todos.
8. Informe a matrícula no campo Matrícula e clique em Consultar.
9. Caso apareça um segundo cadastro do mesmo colaborador, isso indica que as marcações estão sendo apropriadas para esse outro cadastro. Neste caso, clique aqui e siga o passo a passo para solucionar essa situação.
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