Tempo aproximado para leitura: 00:01:30 min
Ocorrência
O funcionário possui dois cadastros no sistema e, as marcações de ponto foram vinculadas ao cadastro que não está mais em uso.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Cadastros - Todas as versões
Causa
Foi criado um novo cadastro para o funcionário, porém não foram feitos os ajustes necessários para que as marcações de ponto passassem a ser apropriadas corretamente nesse novo cadastro. Com isso, as marcações continuaram sendo vinculadas ao cadastro anterior utilizado pelo funcionário.
Solução
Para que as novas marcações sejam vinculadas ao novo cadastro do funcionário, siga os passos abaixo:
1. Acesse o menu Cadastro e selecione a opção Funcionário.
2. Utilize os filtros, como matrícula ou nome, para localizar o funcionário e clique em Consultar.
3. Ao localizar o cadastro antigo do funcionário, clique no ícone que apresenta um lápis para abri-lo em modo de edição.
4. Altere os dados que estão iguais ao novo cadastro, como por exemplo PIS, CPF e Matricula, para valores diferentes. Clique em Salvar para concluir a alteração.
5. Após concluir as alterações, exclua o cadastro do funcionário do relógio de ponto. Clique aqui para acessar o passo a passo de como realizar essa exclusão.
6. Em seguida, envie o novo cadastro do funcionário para o equipamento. Clique aqui para visualizar um passo a passo de como realizar este envio.
7. A partir desse ajuste, os novos registros serão vinculados apenas ao novo cadastro do colaborador. Entretanto, as marcações anteriores que já estavam associadas ao cadastro antigo permaneceram vinculada a esse cadastro.
8. Caso seja necessário incluir as marcações no novo cadastro do funcionário, será preciso inseri-las manualmente como ajuste manual. Clique aqui para acessar o passo a passo de como realizar ajustes manuais.
0 Comentários