Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Cadastros - Marcações sendo apropriadas para o outro cadastro do funcionário


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
O funcionário possui dois cadastros no sistema e, as marcações de ponto foram vinculadas ao cadastro que não está mais em uso.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Cadastros - Todas as versões

Causa 
Foi criado um novo cadastro para o funcionário, porém não foram feitos os ajustes necessários para que as marcações de ponto passassem a ser apropriadas corretamente nesse novo cadastro. Com isso, as marcações continuaram sendo vinculadas ao cadastro anterior utilizado pelo funcionário.


Solução
Para que as novas marcações sejam vinculadas ao novo cadastro do funcionário, siga os passos abaixo:

 1. Acesse o menu Cadastro e selecione a opção Funcionário.

Captura de tela 2026-03-24 154623.png



 2. Utilize os filtros, como matrícula ou nome, para localizar o funcionário e clique em Consultar.

Captura de tela 2026-03-24 154720.png



 3. Ao localizar o cadastro antigo do funcionário, clique no ícone que apresenta um lápis para abri-lo em modo de edição. 

Captura de tela 2026-03-24 154818.png



 4. Altere os dados que estão iguais ao novo cadastro, como por exemplo PIS, CPF e Matricula, para valores diferentes. Clique em Salvar para concluir a alteração.

Captura de tela 2026-03-24 155614.png




 5. Após concluir as alterações, exclua o cadastro do funcionário do relógio de ponto. Clique aqui para acessar o passo a passo de como realizar essa exclusão.

 6. Em seguida, envie o novo cadastro do funcionário para o equipamento. Clique aqui para visualizar um passo a passo de como realizar este envio.

 7. A partir desse ajuste, os novos registros serão vinculados apenas ao novo cadastro do colaborador. Entretanto, as marcações anteriores que já estavam associadas ao cadastro antigo permaneceram vinculada a esse cadastro.

 8. Caso seja necessário incluir as marcações no novo cadastro do funcionário, será preciso inseri-las manualmente como ajuste manual. Clique aqui para acessar o passo a passo de como realizar ajustes manuais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _