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Varejo - Moda - FIN - Cancelamento não permitido. Fatura em processo de cobrança

time.png Tempo aproximado para leitura: 00:01:27 min

Ocorrência
No módulo Financeiro, ao tentar realizar o processo de cancelar uma transação no componente TRAFP006 - Cancelamento de Transação, valida a mensagem Cancelamento não permitido. Fatura em processo de cobrança.
KCS 25.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois a fatura vinculada a transação em que estava cancelando está em processo de cobrança bancária.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para identificar o que está ocorrendo com a fatura, iremos primeiro acessar a transação em que estávamos cancelando, para isso acesse o componente TRAFL016 - Consulta Transação por Detalhamento;
2. Com a transação em tela clique em Liquidação e nisto será aberto o componente TRAFL028 - Detalhe Liquidação da Transação, neste componente será informado a liquidação e a(as) fatura(as) em que compõe a transação;
3. Clique duas vezes em cima do número da fatura ou até mesmo no botão SARGENTINHO.png, será aberto o componente FCRFM001 - Manutenção de Fatura, a partir deste componente poderemos identificar em qual processo a fatura esteja, clicando no botão Observação veremos qual o dia e conta em que essa fatura foi enviada;
TESTE TICKET #21428814.gif
4. Sendo assim será preciso cancelarmos a remessa ou pedirmos a baixa da fatura ao banco, nisto orientamos a seguir os manuais abaixo:
Varejo - Moda - FIN - Como cancelar uma remessa gerada ao banco
Varejo - Moda - FIN - Como solicitar a baixa de títulos que estão em cobrança bancária
5. Após escolhido qual o modelo mais correto para a sua empresa, caso vocês optarem por enviarem a instrução de baixa, precisará aguardar o retorno do banco com a instrução de baixa. Se optarem por cancelar a remessa podemos prosseguir pelo com o cancelamento da transação através do componente TRAFP006, seguindo o manual abaixo:
Varejo - Moda - FAT - Como cancelar uma Transação

Observação
Ao acessar o componente FCRFP018 e tentar cancelar a remessa enviada e o botão Canc. remessa não estiver habilitado, isso ocorre, pois a remessa já foi aceita pelo banco e nisto se faz necessário enviar a instrução de baixa do(s) titulo(s).

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