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Fluig - Plataforma - CON - Mensagem "Não foi possível verificar os dados do servidor no login" no My fluig

Ocorrência
Ao tentar acessar o aplicativo My Fluig através de dispositivos Android é apresentada a mensagem: Não foi possível verificar os dados do servidor

mobile.png

O que pode estar causando esse erro? Como resolver?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Essa mensagem é exibida geralmente quando alguma alteração é feita no ambiente, mas configurações não são salvas corretamente, como por exemplo, configuração HTTPS, SSL, alguma atualização no ambiente, etc.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Revisar as configurações de acesso externo para o ambiente, conforme o artigo Como configurar acesso externo.

2. Verificar as configurações do sistema no wcmadmin, os campos abaixo:

config_mobile.png

3. Verificar o artigo Falha na comunicação no acesso mobile.

4. Pode ser também que o certificado não seja compatível com os dispositivos modernos. Para confirmar isso, efetuar teste do certificado no site ssllabs. O endereço precisa estar liberado para a Internet.

5. Caso utilize Proxy Reverso (Apache ou Nginx), revisar o artigo Problema ao acessar a plataforma via mobile/OAuth. Para Android a documentação é Segurança com HTTPS e SSL. Verificar se as configurações estão de acordo com essas documentações.

6. Verificar se a porta da URL de acesso ao ambiente está disponível, baseando-se na documentação Considerações de Firewall para a plataforma. A porta padrão dos sites HTTPS é 443. Testar essa configuração, baseando-se na documentação Como alterar a porta de acesso à plataforma em HTTP e HTTPS.

7. Apagar as duas pastas keys que ficam em [diretório_instalação]\repository\wcmdir e a outra no Volume.

8. Apagar as pastas temporárias conforme instruído no artigo Como excluir as pastas temporárias do diretório de instalação.

 

IMPORTANTE:

Clientes cloud precisam entrar em contato com o time de Cloud para que eles realizem esse procedimento.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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