Tempo aproximado para leitura: 00:00:30 s
Ocorrência
Ao tentar acessar os Dashboards do Analytics Studio é apresentado o Erro 403 Forbidden, Espaço de trabalho indisponível ou ainda O Painel não foi encontrado.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Analytics Studio - Todas as versões
Causa
Esse tipo de erro ocorre devido a falta de preenchimento do campo Grupo de usuários ou papel no cadastro de usuários, já que a parametrização do GoodData exige essas informações para que a integração com o CRM ocorra de forma correta e as permissões do usuário sejam identificadas.
Além disso, também podem ser apresentados erros quando o Grupo definido para o usuário, não for um grupo padrão.
Solução
Nesse exemplo verificaremos um dos erros apresentados, mas a validação será a mesma:
Para solucionar, acesse o menu Administrativo, clique em Usuários, localize o usuário desejado, preencha os campos e salve. Caso o Grupo esteja preenchido, mas não seja um dos grupos padrão, altere o grupo e salve:
Atenção!
A ação deverá ser realizada para todos os usuários que estiverem sem os campos preenchidos no cadastro.
O processo de sincronização entre o CRM e o GoodData não é instantâneo.
Por isso, uma inserção ou alteração feita enquanto uma carga está em andamento só será refletida no Analytics após o término da carga atual e a execução da próxima.
Para maiores detalhes acesse Atualização de dados GoodData
Importante!
O modelo BX possui grupos de usuários pré-definidos, conforme imagem abaixo, e para que os usuários visualizem os Dashboards Padrão, de forma adequada, deverão ser utilizadas somente essas opções, qualquer personalização de grupos irá mudar o comportamento e poderá ocasionar inconsistências.
Artigos relacionados
0 Comentários