Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - CRM Gestão de Clientes - Analytics Studio - Erro 403 Forbidden ou Espaço de trabalho indisponível ao acessar o Analytics Studio

time.png Tempo aproximado para leitura: 00:00:30 s

Ocorrência
Ao tentar acessar os Dashboards do Analytics Studio é apresentado o Erro 403 Forbidden, Espaço de trabalho indisponível ou ainda O Painel não foi encontrado.

Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Analytics Studio - Todas as versões

Causa
Esse tipo de erro ocorre devido a falta de preenchimento do campo Grupo de usuários ou papel no cadastro de usuários, já que a parametrização do GoodData exige essas informações para que a integração com o CRM ocorra de forma correta e as permissões do usuário sejam identificadas.
Além disso, também podem ser apresentados erros quando o Grupo definido para o usuário, não for um grupo padrão.

Solução
Nesse exemplo verificaremos um dos erros apresentados, mas a validação será a mesma:

Erro 403 Gooddata.png

espaço indisponivel.png

 

Para solucionar, acesse o menu Administrativo, clique em Usuários, localize o usuário desejado, preencha os campos  e salve. Caso o Grupo esteja preenchido, mas não seja um dos grupos padrão, altere o grupo e salve:

cadastro usuario.png

 

Atenção!
A ação deverá ser realizada para todos os usuários que estiverem sem os campos preenchidos no cadastro.

O processo de sincronização entre o CRM e o GoodData não é instantâneo

Por isso, uma inserção ou alteração feita enquanto uma carga está em andamento só será refletida no Analytics após o término da carga atual e a execução da próxima.

Para maiores detalhes acesse Atualização de dados GoodData


Importante!
O modelo BX possui grupos de usuários pré-definidos, conforme imagem abaixo, e para que os usuários visualizem os Dashboards Padrão, de forma adequada, deverão ser utilizadas somente essas opções, qualquer personalização de grupos irá mudar o comportamento e poderá ocasionar inconsistências.

grupos de usuarios.png


Artigos relacionados

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _