Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Como localizar e estornar o saldo da "Qtd. Reserva" (B2_RESERVA) das "Reservas para Faturamento" (SC0)

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Como localizar e retirar o saldo do campo "Qtd. Reserva" (B2_RESERVA) de um produto?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.

Causa

Quando um produto possui saldo no campo "Qtd. Reserva" (B2_RESERVA), este saldo está reservado ao processo, não sendo possível usar em qualquer movimentação. Muitas vezes é preciso localizar esse saldo para remover a liberação, para usa-lo em outros processos.

 

No processo de Faturamento, há algumas maneiras de alimentar a "Qtd. Reserva" (B2_RESERVA) de um produto:

  1. Liberando o produto em um Pedido de Vendas, após liberação de estoque, assim alimentando a tabela de Pedidos Liberados (SC9);
  2. Realizando inserção de uma reserva na rotina "Controle de Reservas (MATA430)", automaticamente ou manualmente, assim alimentando a tabela de Reservas para Faturamento (SC0);
  3. Reserva vinculada à um Orçamento, do módulo SIGALOJA, não finalizado, assim alimentando a tabela de "Itens do Orçamento" (SL2)

Observação: Para saber como Localizar/Estornar as reservas das tabelas de Pedidos Liberados (SC9)

 e "Itens do Orçamento" (SL2), consulte o "Saiba mais" no final da documentação.


Solução
Para estorno da "Qtd. Reserva" (B2_RESERVA), é necessário realizar os processos abaixo:


1 - Verificar/Estornar reservas na tabela de
Reservas para Faturamento (SC0):

  • Acesse a rotina "Controle de Reservas" (MATA430);
  • Realize um filtro na rotina pelo campo "Produto (C0_PRODUTO)" com o código do produto que quer localizar a reserva e pelo campo "Quantidade (C0_QUANT)":

 

  • Execute o Filtro criado para que o sistema mantenha em tela apenas as reservas do produto informado.

Caso retorne algum registro no filtro, considere eliminar resíduo/excluir a reserva,  para que o saldo seja abatido do campo "Qtd. Reserva" (B2_RESERVA).

 

2 - Verificar/Estornar reservas na tabela de Reservas para Faturamento (SC6):

  • Acesse o relatório "Pedidos Não Entregues (MATR680)" clique em "Outras Ações > Personalizar" "Por Produto" e adicione os campos "Num.Reserva" e "Qtd.Reserva", salve a personalização:

  • Preencha os parâmetros:
      • Do Produto ?
      • Ate o Produto ?
      • Situacao do Pedido ? = Em aberto

 

  • Preencha os parâmetros:
      • Ordem = Total do Produto
      • Layout = Layout salvo

 

  • Nas colunas "Num.Reserva" e "Qtd.Reserva" é possível verificar o número da reserva e a quantidade reservada:

 

Para limpar a reserva acesse o pedido e limpe o campo "Num. Reserva (C6_RESERVA)" no Pedido de Venda e depois execute o passo 1 novamente.

 

Saiba mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _