Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Fail to write response the context will be closed. Error:-100

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o login através do Portal Meu RH inserindo o usuário e senha a página carrega realizando o logout em seguida. Ao analisar o console é apresentada a mensagem: "Fail to write response the context will be closed. Error:-100"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - MEU RH - Todas as versões

Causa 
Geralmente este erro ocorre quando os serviços (API's) e threads de requisição são finalizadas e possui solicitações em execução.

Solução
A mensagem "Fail to write response the context will be closed. Error:-100" pode ser apresentada no console do serviço REST utilizado pelo Meu RH, ao realizar o acesso via web quando é realizada a atualização dos pacotes acumulados do RH e não é feita a atualização dos arquivos do Portal Meu RH ou vice e versa.

Deste modo é preciso realizar as atualizações em conjunto:
1. Baixar e aplicar o pacote de Expedição Contínua do RH mais recente no Repositório do serviço REST:
RH - Linha Protheus - GPE - Como fazer o download (baixar) do pacote de expedição contínua (acumulado) do RH Protheus

2. Baixar atualizar os Arquivos do Portal para a última versão mais recente:
RH - Linha Protheus - MEU RH - Onde baixo a versão mais recente e como atualizar os arquivos do Portal Meu RH

3. Se depois de atualizar tudo ainda persistir aplica os procedimentos do link abaixo:
Erro - Invalid return of selector - Fail to write response, the context will be closed. Error: -100

Saiba Mais
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _