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Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - HELP A100NOLOTE - Quais situações que podem apresentar o HELP?

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Ao excluir um Documento de Entrada (MATA103) o sistema apresenta o HELP A100NOLOTE:

 

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões

Causa

O help A100NOLOTE é apresentado quando o saldo do Lote é menor que a quantidade da Nota Fiscal que está sendo excluída, isso pode ocorrer caso o Documento de Entrada tenha adicionado um saldo no Lote, porém esse saldo foi consumido por algum outro processo impossibilitando o estorno do saldo na exclusão do documento.

 

Solução

Verifique no ambiente os seguintes cenários:

1. Verificar se o lote esta empenhado para uma Ordem de Produção, nesse caso se o Documento de Entrada for excluído, não haverá saldo para atender à esta Ordem de Produção;

2. Verificar se o Lote esta Reservado para um Pedido de Vendas, isso pode ser verificado através dos campos "Lote" (C6_LOTECTL) ou "Lote" (C9_LOTECTL);

3. Verifique se o parâmetro MV_LOTVENC esta igual a N e se o Lote esta com uma Data de Validade inferior a Data Base, ou seja, Lote Vencido não pode ser movimentado. Para esse cenário utilizar a rotina MANUTENÇÃO DE LOTES (MATA390) e ajustar a Data de Validade para uma data superior.

4. Verificar se o produto consta com Saldo desbalanceado entre as tabelas de Lote. Clique aqui e veja a FAQ com instruções sobre como avaliar.

 

Saiba Mais:
Clique aqui e veja mais artigos sobre MOVIMENTAÇÕES no Estoque

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