Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - VAR - Impressão de NFC-e ou CF-e cortando informações do documento (fonte maior)

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao realizar a impressão de uma NFC-e ou CF-e por impressora térmica, utilizando a aplicação TOTVS Moda Monitor, pode ocorrer do documento fiscal sair cortando algumas informações como: número de Inscrição Estadual, observação referente a incidência de impostos, chave de acesso, dados do consumidor, entre outras.

Ambiente
TOTVS Varejo - Moda - Varejo

Causa
Esse corte de informações ocorre pois a aplicação TOTVS Moda Monitor utiliza a fonte Arial para realizar impressão, e a pasta de fontes do Windows pode estar faltando algum formato (arquivo), fazendo com que no momento da impressão alguma informação utilize um arquivo que possua o tamanho da fonte maior que o design do layout utilizado.
cupom cortando informações.png

Solução
Para solucionar essa ocorrência realize os seguintes passos:
1. Localize a pasta de fontes do Windows (está geralmente localizada no Disco Local C > pasta Windows > pasta Fonts > pasta Arial);
2. Verifique se na pasta Arial possui os seguintes arquivos:
-Arial Itálico;
-Arial Itálico e negrito;
-Arial Negrito;
-Arial Preto;
-Arial Regular;
-Arial Semicondensado;
-Arial Semicondensado Itálico;
-Arial Semicondensado Negrito;
-Arial Semicondensado Negrito Itálico;
arquivos arial.png
3. Caso verifique que alguns desses arquivos não estão presentes na pasta mencionada, realize o download do arquivo anexo e cole no caminho indicado no item 1 desse artigo;
4. Após download reinicie a máquina para perfeito funcionamento das fontes inseridas.

Observação
Caso tenha dificuldade em localizar a pasta de fontes do Windows, entre em contato com T.I. da sua empresa para estar realizando o procedimento.

Saiba Mais
Instalar Totvs Moda Monitor
Impressão de NFC-e ou CF-e cortando dados da lateral do documento (Elgin)
Impressão de NFC-e ou CF-e cortando quando possui muitos itens

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _