Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - VAR - Impressão de NFC-e ou CF-e cortando quando possui muitos itens

time.pngTempo aproximado para leitura: 00:03:00 min

Ocorrência
Quando utilizado impressora térmica, ao realizar a impressão de uma NFC-e ou CF-e referente a uma venda que possui muitos itens, o documento está cortando, não apresentando todas as informações que deveria ser impressa.

Ambiente
TOTVS Varejo - Moda - Varejo

Causa
Esse corte de impressão ocorre quando a venda possui vários itens a ser impresso no documento fiscal, e a impressora térmica utilizada possui um tamanho limite de altura/comprimento configurado.

Solução Epson
Para solucionar essa ocorrência na impressora térmica Epson, realize os seguintes passos:
1. Localize a pasta de impressoras em seu computador;
2. Clique com o botão direito na impressora utilizada, e selecione a opção Propriedades da impressora;
3. Em seguida na aba Geral, selecione a opção Preferências e depois Avançado;
4. Na opção Tamanho do Papel selecione a opção Roll Paper 80 x 3276mm e após pressione Ok nas janelas até retornar na janela Propriedades de EPSON;

5. Na janela Propriedades de EPSON acesse a aba Avançada, em seguida clique na opção Padrões de Impressão e após Avançado;
6. Na janela de opções avançadas selecione o Tamanho do Papel igual ao realizado na etapa 4 desse manual;

7. Após pressione Ok e a configuração de sua Epson estará finalizada.

Solução Bematech
Para solucionar essa ocorrência na impressora térmica Bematech, realize os seguintes passos:
1. Pelo menu iniciar de seu computador acesse a opção Gerenciador de dispositivo, e na opção Filas de impressão localize sua impressora térmica e de duplo clique na mesma;
2. Na janela de propriedades da impressora, selecione a aba Configurações e em seguida clique na opção Pasta Dispositivos e Impressoras;

3. Na nova janela aberta selecione a impressora utilizada, e clique na opção Propriedades do servidor de impressão;
4. Agora na aba Formulários, vamos criar um novo, selecionando a flag Criar um novo formulário, insira um nome desejado, seleciona a flag Métrica e insira os tamanhos do papel conforme desejado em Largura e Altura, após clique em Salvar Formulário;

5. Volte até a pasta Dispositivos e Impressoras, selecione a impressora novamente e clique com o botão direito selecionando a opção Propriedades da impressora;
6. Selecione a aba Configurações do Dispositivo, em Atribuição de Formulário a Bandeja selecione o formulário que acabou de ser criado na etapa 4 e clique em Aplicar;
7. Agora selecione a aba Geral e clique na opção Preferências;
8. Na janela de preferências selecione a aba Layout e em seguida Avançado;
9. Em Tamanho do Papel, selecione também o formulário criado na etapa 4;
10. Após pressione Ok e a configuração de sua Bematech estará finalizada. 

Saiba Mais
Instalar Totvs Moda Monitor
Impressão de NFC-e ou CF-e cortando dados da lateral do documento (Elgin)
Impressão de NFC-e ou CF-e cortando informações do documento (fonte maior)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _