Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema não calcula adiantamento para funcionários admitidos no mês


time.png
Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Sistema não calcula adiantamento para funcionários admitidos no mês

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da Versão 12.

Causa
Esse incidente ocorre quando a data de pagamento informada no cadastro de períodos para o roteiro ADI é menor que a data de admissão do funcionário

Solução
Para verificar se o cadastro de períodos está correto, realize os seguintes passos:

1. Acesse Atualizações -> Definições de Cálculo -> Períodos

mceclip0.png


2.
Dentro do período em aberto, verifique se a data de Pagamento do Roteiro ADI esta inferior a data da admissão do (s) funcionário (s). Caso esteja, será necessário alterará-la.

mceclip1.png


Após realizar o ajuste, recalcule o adiantamento.

Saiba mais

RH - Linha Protheus - GPE - Cálculo já efetuado para este roteiro

RH - Linha Protheus - GPE - Como funciona o adiantamento em meses de trabalho proporcional

RH - Linha Protheus - GPE - Adiantamento Salarial - Configurações e Conceitos

RH - Cálculo Adiantamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _