Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não foi possível obter preço para o produto X do pedido X



Ocorrência
No módulo Faturamento, ao tentar realizar o faturamento através do componente PEDFM003 é apresentada a mensagem: Não foi possível obter preço para o produto X do pedido X!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada porque o produto que está tentando realizar o faturamento, não possui preço cadastrado no cadastro de produto através do componente PRDFP020

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente GERFM065 - Manutenção de Operação, através do campo Procurar... na Lupa e tecle Tab ou Enter;
mceclip0.png

2. No campo Código operação, informe a operação utilizada no Pedido de venda e tecle Tab;
3. Anote as informações do campo Valor operação, ou seja, anote o tipo de valor cadastrado na operação;
mceclip2.png
4. Tecle Esc para sair do componente e acesse o componente PRDFM009 - Manutenção de Grupo/Grade;
5. No campo Produto por código, informe o código do produto que deseja consultar o valor e tecle Tab;
6. No quadro Menu ao lado esquerdo, clique na opção Valor para ser habilitada a tela PRDFP020;
mceclip7.png
7. No campo Tipo valor, informe o tipo do valor apresentada na operação na tela GERFM065;
8. Caso seja apresentada na Grade valor sem o preço do produto, cadastre um valor para o produto desejado e clique no campo Atualizar.
mceclip6.png

Importante:
Caso utilize a Tabela de Preço no Pedido de Venda, será necessário consultar se o preço do Produto ou Grupo está cadastrado na Tabela de Preço através do componente PEDFM011
Segue o link de umas de nossas FAQs: 
VA - FAT - Como consultar a Tabela de preço por Produto - PRDFC078
VA - FAT - Cadastrar Tabela de Preço


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _