Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Apresenta a mensagem de [object Object] e Precodition Required em alguma rotina do MEU RH
Ambiente
TOTVS RH (Linha Protheus) - Meu RH – Todas as versões.
Causa
Falta de atualização entre os arquivos do portal MEU RH e o RPO utilizado.
Solução
Para correção desse problema é necessário Atualizar o acumulado do RH assim como os arquivos do portal MEU RH, pois essa inconsistência é gerada quando há diferença entre a versão usada nos arquivos do portal MEU RH com os fontes compilados no RPO. Para correção aplique ambas atualizações:
1. Arquivos do Portal:
RH - Linha Protheus - MEU RH - Onde baixo a versão mais recente e como atualizar os arquivos do Portal Meu RH
2. Acumulado RH:
RH - Linha Protheus - GPE - Como fazer o download (baixar) do pacote de expedição contínua (acumulado) do RH Protheus
3. LIB mais recente, por conta das aplicações em REST
https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/
Se após as atualizações, houver o mesmo cenário, uma das causas mais prováveis é falta de licença disponível para utilização do recurso.
Para isso, acesse o Monitor do License Server, e verifique quais as licenças disponíveis.
A mais utilizada é a de ID 4001 - TOTVS I.
No exemplo abaixo, temos um LS com 05 licenças TOTVS I disponíveis, porém todas sendo utilizadas.
Nesse caso, será necessário entrar em contato com o ESN - Gerente de Contas TOTVS, para que obtenham mais licenças na modalidade TOTVS I.
Saiba Mais
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH
1 Comentários