Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Mensagem de [object Object] Precodition Required


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Apresenta a mensagem de [object Object] e Precodition Required em alguma rotina do MEU RH

Ambiente
TOTVS RH (Linha Protheus) - Meu RH – Todas as versões.

Causa 
Falta de atualização entre os arquivos do portal MEU RH e o RPO utilizado.

Solução
Para correção desse problema é necessário Atualizar o acumulado do RH assim como os arquivos do portal MEU RH, pois essa inconsistência é gerada quando há diferença entre a versão usada nos arquivos do portal MEU RH com os fontes compilados no RPO. Para correção aplique ambas atualizações:


1. Arquivos do Portal:
RH - Linha Protheus - MEU RH - Onde baixo a versão mais recente e como atualizar os arquivos do Portal Meu RH

2. Acumulado RH:
RH - Linha Protheus - GPE - Como fazer o download (baixar) do pacote de expedição contínua (acumulado) do RH Protheus

3. LIB mais recente, por conta das aplicações em REST
https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ 

Se após as atualizações, houver o mesmo cenário, uma das causas mais prováveis é falta de licença disponível para utilização do recurso.

Para isso, acesse o Monitor do License Server, e verifique quais as licenças disponíveis.
A mais utilizada é a de ID 4001 - TOTVS I.

No exemplo abaixo, temos um LS com 05 licenças TOTVS I disponíveis, porém todas sendo utilizadas.


Nesse caso, será necessário entrar em contato com o ESN - Gerente de Contas TOTVS, para que obtenham mais licenças na modalidade TOTVS I. 

Saiba Mais
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Daniel Franco Neto

    Mesmo atualizando tanto o pacote acumulado do RH 24-03-05_ATUALIZACAO_12.1.2210_RH_EXPEDICAO_CONTINUA, e arquivos to portal 24-02-07-ARQUIVOS_PORTAL_MEU_RH, ferramenta continua dando mensagem de [object Object] Precodition Required...

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _