Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - variable does not exist ITEMD on TRANSLCTA(TRANSLCT.PRG)


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Financiero, al incluir un movimiento bancario con prorrateo en la rutina FINA100 ocurre el error: variable does not exist ITEMD on TRANSLCTA(TRANSLCT.PRG)

img1.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente ocurre porque el asiento estándar está utilizando la variable contable para Item de Cuenta ITEMD y el ambiente no está configurado para utilizar dichos entes contables.

Solución
Si no utiliza los entes de Item Cuenta, retire la variable ITEMD de la configuración del asiento estándar, de lo contrario, habilite su uso a través de las configuraciones contables, rutina CTBA130.

img5.jpg

Abajo encontrará un video de ejemplo del procedimiento completo.

Conozca más
Para adquirir más conocimiento, acceda a los siguientes enlaces:
Artículo: variable does not exist CLVLD on TRANSLCTA(TRANSLCT.PRG)
Artículo: Como registrar los asientos estándar para el prorrateo externo contable
TDN: LPAD Prorrateo Externo Cuentas por Pagar

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _