Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH- RM - FOP - Rescisão: "ERRO FKPFVERBASDIS_PDADOSDIS" transferência entre coligadas


time.png Tempo aproximado para leitura: 00:02:47 min

Ocorrência
Por que está aparecendo o erro ERRO FKPFVERBASDIS_PDADOSDIS ao cadastrar transferência entre coligadas?

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões.

Causa

Este erro é apresentado pois quando realizamos transferência entre coligadas, cadastros de dados do dissídio devem ser informados em ambas coligadas. 

Solução

O erro mencionado "FKPFVERBASDIS_PDADOSDIS" na transferência de funcionário é relacionado ao cadastro de acordo coletivo, na coligada de destino não deve  haver os mesmos cadastros da coligada origem, o ajuste pode ser feito através da inclusão manual ou por meio da rotina de cópia entre coligadas.
 

Inclusão Manual:


1. Deverá validar em E-Social | Acordo Coletivo/Reajuste por Lei nas duas coligadas e caso exista algum registro divergente, ou seja, que tenha o cadastro apenas em uma coligada, deve-se realizar a inclusão do registro na coligada sem a informação.

 



2. Cadastre na coligada de destino do funcionários os mesmos acordos coletivos cadastrados na coligada de origem:

 

mceclip1.png

:

 

  • Data de assinatura do acordo: Informe a data que o acordo foi firmado e assinado;
     
  • Data de efeito: Informe a data que o dissídio passará a valer;
     
  •  Tipo do acordo: Selecione o tipo de acordo que sua empresa adotou;
     
  •  Competência acordada para pagamento: Competência e ano de pagamento do dissídio;
     
  •  Descrição: Campo disponibilizado para acrescentar alguma observação sobre o acordo.

Rotina de Cópia entre Coligadas:

  1. Para realizar o processo de forma automática sem a necessidade de inserção manual, acesse o cadastro do Dissídio.

     


     

  2. Clique em Processos | Cópia de Registros entre Coligadas.

     


     

  3. Na janela de "Parâmetros da cópia", o sistema listará todas as coligadas disponíveis na base de dados. Selecione a coligada ou as coligadas de destino para as quais deseja fazer a cópia do registro. 

    Nota: A coligada não ficará disponível caso o usuário não tenha permissão de acesso para a mesma.
     



    4.  Se necessário, marque a opção "Substitui registros no destino se eles já existirem". Esta opção deve ser utilizada quando o registro já existe na coligada de destino mas precisa ter os seus dados atualizados e sobrepostos pelas informações da coligada de origem. Se a opção for mantida desmarcada, o sistema preservará os dados já existentes no destino.
     

    5. Para concluir o Assistente de Cópia de Registros entre Coligadas e finalizar o processo, clique no botão "Executar".
     

Saiba mais

RH - RM - FOP - Transferência entre filiais ou coligadas

RH - RM - FOP - Cópia de registros entre coligadas
 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _