Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Aplicativo não apresenta o nome social do funcionário
Ambiente
TOTVS RH - (Linha Protheus) - MEU RH - Todas as versões
Causa
Falta do parâmetro e atualização para uso desse recurso
Solução
Passo 1:
Para que seja contemplado essa opção, é necessário estar com último pacote de Expedição Contínua do RH aplicado no ambiente assim como os arquivos do portal MEU RH:
-> Como fazer o download do pacote de expedição contínua (Acumulado) do RH Protheus
-> Arquivos do portal MEU RH
Passo 2:
Criar o parâmetro MV_NOMESOC do tipo lógico e deixar o conteúdo do mesmo ".T." sem as aspas e reiniciar o serviço do REST para contemplar o novo parâmetro criado.
Todos os funcionários que tiverem preenchido o nome social em seu cadastro (Tabela SRA - RA_NSOCIAL), conseguirá visualiza-lo no ambiente do Meu RH. A visualização do nome social, acontece nos seguintes locais:
Para os funcionários visualizando seu nome social:
- Início.
- Envelope de pagamento.
- Recibo de férias.
- Aviso de férias.
- Aniversariantes do mês.
Para os gestores visualizando o nome social de seus colaboradores:
- Notificações de aprovação.
- Organograma.
- Gestão do Time.
- Gestão de Férias.
- Solicitar substituto.
- Aniversariantes do mês.
- Requisições.
Saiba Mais
Documento da Melhoria
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH
0 Comentários