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Ocorrência
HELP: CNDATAFIN na aprovação de Revisões em Contratos ou ao Tornar o Contrato Vigente
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - A partir da Versão 12.
Causa
- O sistema só realiza a validação do parâmetro MV_DATAFIN em cenários que serão gerados títulos provisórios no financeiro, ou seja, quando o contrato tem cronograma financeiro (CNF) e o parâmetro MV_CNPROVI está ativo.
- O Help ocorre quando a Data do parâmetro MV_DATAFIN é maior que a data de vencimento (CNF_DTVENC) das parcelas em aberto que ainda não tenham sofrido medição, ou seja, parcela com o campo CNF_VLREAL igual zero.
Solução
Para solucionar essa ocorrência, pode utilizar umas das alternativas abaixo:
1. Ajustar a Data do parâmetro MV_DATAFIN para uma Data Menor o igual que a Data de Vencimento das parcelas do Cronograma (CNF_DTVENC) que não sofreram medição.
2. Ajustar a data de vencimento das respectivas parcelas do cronograma (CNF_DTVENC), para uma data posterior a data informada no MV_DATAFIN através dos tipos de revisão: Realinhamento, Renovação, Aditivo e/ou Aberta, ou na alteração do contrato que ainda não se tornou Vigente
Saiba Mais:
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Artigos Materiais - Gestão de Contratos - (SIGAGCT)
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