Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - HELP: CNDATAFIN na Aprovação de Revisões em Contratos ou ao Tornar o Contrato Vigente


time.png Tempo aproximado para leitura  00:05:00 min

Ocorrência

HELP: CNDATAFIN na aprovação de Revisões em Contratos ou ao Tornar o Contrato Vigente

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - A partir da Versão 12.

Causa

  • O sistema só realiza a validação do parâmetro MV_DATAFIN em cenários que serão gerados títulos provisórios no financeiro, ou seja, quando o contrato tem cronograma financeiro (CNF) e o parâmetro MV_CNPROVI está ativo.
  • O Help ocorre quando a Data do parâmetro MV_DATAFIN é maior que a data de vencimento (CNF_DTVENC) das parcelas em aberto que ainda não tenham sofrido medição, ou seja, parcela com o campo CNF_VLREAL igual zero.

 

Solução

Para solucionar essa ocorrência, pode utilizar umas das alternativas abaixo:
1. Ajustar a Data do parâmetro MV_DATAFIN para uma Data Menor o igual que a Data de Vencimento das parcelas do Cronograma (CNF_DTVENC) que não sofreram medição. 

2. Ajustar a data de vencimento das respectivas parcelas do cronograma (CNF_DTVENC), para uma data posterior a data informada no MV_DATAFIN através dos tipos de revisão:  Realinhamento, Renovação, Aditivo e/ou Aberta, ou na alteração do contrato que ainda não se tornou Vigente

 

  

Saiba Mais:

14535580 DMANMAT02-38809 DT Sistema permite aprovar alçada de revisão indevidamente

14667603 DMANMAT02-39634 DT Conflito com parâmetro MV_DATAFIN em contratos antigos 

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Quais são os tipos de Revisão disponíveis, para revisar contratos no Gestão de Contratos ?

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Como desativar a geração de títulos provisórios na mudança de situação do contrato ?

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _