Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - NFSE - Doc. Eletrônicos - Element 'codmunsiafi': '' is not a valid value of the atomic type

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar uma NFS-e, a seguinte mensagem abaixo é apresentada:

TOTVS Service SOA TSS : [SchemaX]TSS<SchemaValTSS><Ids><Id><Codigo>xxxxxxxxx</Codigo><Msg>Element 'codmunsiafi': '' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00}tscodmunsiafi'.
Element 'municipio': [facet 'minLength'] The value has a length of '0'; this underruns the allowed minimum length of '1'.
Element 'municipio': '' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00}tsdescmun'.
Element 'uf': [facet 'length'] The value has a length of '0'; this differs from the allowed length of '2'.
Element 'uf': '' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00}tsuf'.
</Msg></Id></Ids></SchemaValTSS>

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - Todas as Versões

Causa
Essa mensagem é retornada devido o município de prestação do serviço não estar devidamente informado no menu Integrações > Fiscal do movimento.

Solução
Para correção acesse o movimento e no Menu Integrações > Fiscal informe o município onde será realizada a prestação do serviço.

mceclip0.png

Para mais, segue documentação contendo os campos de preenchimento obrigatórios para o envio de NFSe.
Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Verificar cadastros para emissão de NFS-e

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _