Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 5188 - Nota Fiscal de entrega futura não cadastrada, ao fazer uma nota fiscal de remessa de entrega futura

time.png Tempo aproximado para leitura: 00:01:03 min

Ocorrência
Ao fazer uma nota fiscal de remessa de entrega futura ocorre o erro 5188 - Nota Fiscal de entrega futura não cadastrada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as Versões

Causa
O erro ocorre quando não encontra a nota mãe, ou seja, a nota fiscal de faturamento.

Solução
Primeiro deve verificar se a natureza de operação informada na nota está correta, está como remessa de entrega futura. Esta parametrização é no programa CD0606 - Natureza Operação, pasta Atualizações:

01.jpg

Se estiver correta, verifique se no programa FT4003b - Cálculo de Notas Fiscais, pasta Gerais, está informado de forma correta a nota de faturamento. A nota mãe precisa estar referenciada:

2.jpg

Importante
Caso a nota tenha sido feita por pedido, precisa alterar a natureza de operação no pedido de venda para a de remessa.

Saiba mais
Para dúvidas em relação a parametrização da entrega futura, verificar o artigo no link a seguir: Cross Segmentos - Linha Datasul - MFT - Parametrizações Emissão Notas Fiscais com Entrega Futura

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _