FAQs - Suporte técnico

Logística - Linha Protheus - OMS - Como avaliar a mensagem A410UNIDIF no Retorno de Carga - OMSA320

time.png Tempo aproximado para leitura: 00:02:24 min

Ocorrência
No TOTVS OMS - Order Management System, ao realizar o Retorno de Carga - OMSA320 para gerar a Nota Fiscal de Devolução, é apresentado a mensagem A410UNIDIF - Por se tratar de uma Nota Fiscal de Devolução, o valor unitário deve ser igual ao da Nota Fiscal de Origem.

Ambiente
TOTVS Logística - TOTVS OMS (Linha Protheus) - Gestão de Distribuição (SIGAOMS) - Todas as versões

Causa
Esse incidente ocorre devido Retorno de Carga - OMSA320 utilizar Execauto para chamar os programas do Módulo de Compras.
Para resolver a mensagem A410UNIDIF é necessário validar os campos no dicionário referente ao Tamanho e Casas Decimais dos campos citados abaixo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Seguem os principais campos de Quantidade relacionados a este processo que deverão possuir o mesmo X3_TAMANHO, X3_DECIMAL e X3_PICTURE:

    Quantidade - D1_QUANT
    Quantidade - D2_QUANT
    Quantidade - C6_QTDVEN
     
    Quantidade Liberada - C6_QTDLIB
    Quantidade Liberada  -
      C9_QTDLIB
    Caso não possuírem as mesmas propriedades, deve-se alterar para padronizar.

  2. Seguem os principais campos de Valor Unitário relacionados a este processo que deverão possuir o mesmo X3_TAMANHO, X3_DECIMAL e X3_PICTURE:

    Valor Unitário - D1_VUNIT
    Valor Unitário - D2_PRCVEN
    Preço de Tabela  - D2_PRUNIT
    Preço Unitário Liquido  - C6_PRCVEN
    Preço Unitário de Tabela  - C6_PRUNIT
    Preço de Venda Liberado  - C9_PRCVEN
    Caso não possuírem as mesmas propriedades, deve-se alterar para padronizar.

  3. Seguem os principais campos de Valor Total relacionados a este processo que deverão possuir o mesmo X3_TAMANHO, X3_DECIMAL e X3_PICTURE:

    Valor Total - D1_TOTAL
    Valor Total - D2_TOTAL 
    Valor Total - C6_VALOR
    Caso não possuírem as mesmas propriedades, deve-se alterar para padronizar, sendo o padrão indicado tamanho 2.

    Saiba mais
    Mais informações poderão ser acessadas nos links:
    Cross Segmento - TOTVS Backoffice (Linha Protheus)- SIGAFAT - Ajuda: A410UNIDIF
    Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - O que fazer quando ocorre os Alertas A410UNIDIF / A100VALOR / A410TOTAL nos processos de nota fiscal ?
    Logística - Linha Protheus - OMS - Pontos de Entrada disponíveis na rotina Retorno de Cargas - OMSA320
    Logística - Linha Protheus - OMS - Quais funcionalidades compreende a rotina de Retorno de Cargas
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _