FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MGL - Colunas em branco no demonstrativo gerado em CSV

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Estão sendo apresentadas colunas em branco no Demonstrativo Contábil gerado em CSV.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Gerencial (MGL) - Versão 12

Causa
Esse incidente ocorre, quando é selecionada a opção Exportação no programa MGL204 - Consulta Demonstrativo Contábil (prgfin/mgl/mgl204aa.r), opções Imprime e Planilha.

Solução
Na opção Imprime, programa MGL204,  ao parametrizar a saída em Planilha, selecionar a opção Relatório:

mgl204-imprime.jpg

Exemplo da apresentação das colunas de B até F em branco, quando a saída em planilha foi selecionada a opção Exportação:

Sem_t_tulo111.png

Apresentação do mesmo demonstrativo em CSV, após selecionar a opção Relatório na saída em  Planilha, as colunas em branco foram desconsideradas:

Sem_t_tulo112.png

Saiba mais
Detalhes sobre a parametrização do demonstrativo contábil, onde é parametrizada a opção de Visualização: Cross Segmentos - Linha Datasul - MGL - MGL003 Demonstrativo Contábil Exemplo 3.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _