Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - VAR - Instalação do JTI no sistema operacional macOS Catalina, Big Sur e Monterey

time.png Tempo aproximado para leitura: 00:05:00 min

Dúvida
Como realizar a instalação do JTI em macOS Catalina, Big Sur e Monterey?

Ambiente

TOTVS Varejo - TOTVS Moda - Varejo 

Causa

O Macbook possui diversas particularidades, portanto torna-se necessário conhecer alguns conceitos.

Ícone Finder: mceclip0.png o Finder é responsável por mostrar os conteúdos do Mac como aplicativos e pastas.

Ícone Automator:mceclip1.png Automator é utilizado para criar e executar "receitas de automação", este é responsável por executar tarefas simples e complexas.

Ícone Terminal: mceclip2.png o Terminal é utilizado para executar comandos, este pode ser comparado ao Prompt de Comando do Windows.



Solução

Para realizar a instalação do JTI no sistema operacional macOS Catalina, Big Sur, e Monterey siga os passos abaixo:
1.Acesse o site https://www30.bhan.com.br/jti50/;

2. Selecione a opção ua-client.mac-catalina.dmg;

mceclip0.png

3. Pressione a opção Permitir exibida na caixa de diálogo;

mceclip4.png

4. Acesse o Finder

Obs.: o download pode ser verificado na opção Downloads ou Recentes, como na imagem abaixo:

mceclip1.png

5. Pressione duplo clique no arquivo executável para que o mesmo seja aberto, neste momento será criado o disco ua-client.mac na mesa. 

6. Localize o disco criado ua-client.mac na mesa;

mceclip2.png

7. Com o botão direito do mouse, selecione a opção abrir:

mceclip3.png

8. Selecione a opção Uniface Anywhere;

mceclip4.png

9. Com o botão direito do mouse, selecione a opção Copiar  "Uniface Anywhere":

mceclip6.png

10.Retorne à mesa e com o botão direito do mouse, selecione a opção Colar item:

mceclip7.png

11. Após colar o item na mesa, a aplicação Uniface Anywhere será adicionada, lembrando que, para a sua
correta execução, esta aplicação não deverá ser removida.

mceclip8.png

Obs.: Neste momento a instalação do executável foi realizada, porém para acessar o sistema será
necessário realizar a criação do ícone na mesa (área de trabalho).

Para realizar a criação do ícone JTI na área de trabalho em MAC, acompanhe o processo através do link:
VA - VAR - Criar ícone JTI na área de trabalho em MAC 

Para que o disco ua-client.mac seja aberto corretamente, é necessário realizar a liberação do app através
do menu Preferências do Sistema/Segurança e Privacidade/Privacidade/Monitoração de
Entrada 
como exemplo abaixo:

mac.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _