Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não foram informados a Unidade de Conversão dos produtos da transação - TRAFM061

Ocorrência
Ao encerrar transação de devolução no TRAFM061 é aberto GERFP008 com a seguinte mensagem: Não foram informados a Unidade de Conversão dos produtos da Transação.
mceclip0.png

Ambiente

TOTVS Varejo - TOTVS Moda - Faturamento


Causa
A situação ocorre pelos seguintes motivos:

1 - A devolução foi lançada direto no TRAFM060 e é referente a nota fiscal de emitido por um terceiro;
2 - O produto referente a devolução possui conversão de medida cadastrado no PRDFM084.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se for realizar devolução na mesma unidade da nota fiscal de origem orientamos utilizar o componente FISFP083 conforme descrito no artigo Varejo - Moda - FAT - Devolução com base na Nota Origem, esse componente é preparado para gerar nota fiscal de devolução na mesma espécie da nota fiscal de origem;
2. Se for realizar devolução sem a conversão clique no X para que o GERFP008 seja fechado;
3. Ao retornar ao TRAFM061 será apresentando a mensagem Deseja continuar a baixa? clique em Sim.
4. Finalize o lançamento conforme desejado.

Importante
Caso opte pelo processo de devolução FISFP083,  antes de iniciar a devolução realize o cancelamento da transação de devolução através do TRAFP006: VA - FAT - Como cancelar uma Transação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _