Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGAPMS - Help "OPERACAO INVALIDA"

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao incluir uma Autorização de Entrega apresenta o help "OPERACAO INVALIDA - opção invalida nesta fase do projeto"

Ambiente
Cross Segmentos - Backoffice Protheus - SIGAPMS - Todas as versões

Causa
Na fase do projeto os campos Inclui CP (Contrato de Parceria) e Inclui SC (Solicitação de Compras) não estão habilitados.

fase.png

Solução
Para não apresentar o Help, cadastre na fase do projeto os campos Inclui CP (Contrato de Parceria) e Inclui SC (Solicitação de Compras) como Sim.

 

O sistema valida o campo Solicitação de Compras, pois caso não tenha SC vinculada ao contrato, o sistema ira criar automaticamente para vincular a Autorização de Entrega.

 

Cheque se o campo "Evento 83 (AEA_EVEN83)" está como "1 - Sim" em todas as fases de projeto e orçamento (rotinas PMSA070 e PMSA060)

Cheque se não está ocorrendo por conta da não permissão do usuário (na seção do "Saiba mais" abaixo)

 

Saiba mais:

Usuário sem permissão no módulo PMS

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _