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Cross Segmentos - CRM Gestão de Clientes - Documentos - Tags inconsistentes

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Ocorrência
No sub módulo Modelos de documento, ao tentar salvar um modelo, obtém-se o retorno "Tags inconsistentes" ao exibir erros do documento.

tags_inconsistentes.gif


Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Documentos - Todas as versões

Causa
Esse incidente ocorre, pois ao anexar um modelo de documento é necessário que o mesmo tenha tags relacionadas ao módulo selecionado no formulário.

Solução

A solução para esses casos é baseada na combinação dos módulos e tags presentes no modelo de documento, por isso, para evitar essa situação basta sempre analisar se as tags presentes no modelo de documento são correspondentes ao modelo de documento que foi anexado.


A seguir, mostraremos alguns casos e suas respectivas soluções:


1. Acesse o módulo Documentos, no menu lateral esquerdo:


documentos_app3.png

2. Selecione Configurações (1) e em seguida o sub módulo Modelos de documentos (2):


modelos_de_documento_12.png


3. Acesse o cadastro do documento e se atenha aos seguintes casos e resoluções:

 

3.1. Verifique se o cadastro preenchido está apenas com o módulo Document e o documento anexado possui tags de Opportunity;

Resolução: Para solucionar, é necessário que a opção Opportunity esteja selecionada em conjunto a Document;

 

3.2. Veja se o cadastro preenchido está apenas com o módulo Opportunity e o documento anexado possui tags de Document;

Resolução: Adicionar o módulo Document  em conjunto ao Opportunity;

 

3.3. Verifique se o cadastro preenchido com o módulo Sales e o documento anexado possui tags de Document e/ou Opportunity;

Resolução: Além do módulo Sales é necessário também adicionar os módulos correspondente as tags presentes no modelo de documento (Document e/ou Opportunity). 

 

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